Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Maya 2023 Viewport Anti aliasing is worse than maya 2019

2 REPLIES 2
SOLVED
Reply
Message 1 of 3
jcgmode
685 Views, 2 Replies

Maya 2023 Viewport Anti aliasing is worse than maya 2019

Hey all, just wondering why is the viewport AA in maya better in 2019 than 2022 and 2023? 

 

In maya 2019 you get cleaner, nice edges with the viewport anti aliasing turned on, and in maya 2023 it just looks terrible, like the lines are too thick and they look jagged. Any ideas?

Labels (4)
2 REPLIES 2
Message 2 of 3
amaterasu-qbb
in reply to: jcgmode

Hi! @jcgmode .

 

I'm sorry to hear that.

Maya 2019 is no longer supported, so I cannot reproduce the problem for you. I also don't have any screenshots so I can't say what the situation is, but there are a few possible factors. I am using Maya 2024, so menu locations and option names may be different.

 

Open Viewport 2.0 Options and select the Anti-Aliasing check box.
Try enabling it by selecting Renderer > Viewport 2.0 > Anti-Aliasing. It will look nicer than before.
This option is reset when you run Maya's New Scene or close and restart Maya. So go to Preferences in the upper left corner and click on Save Setting as Preset, Then it will not be reset.

Anti-aliasing settingsAnti-aliasing settingslocation of Save Settings as Presetlocation of Save Settings as Preset

It could be the Pref folder of Maya 2023. So close Maya and save the old Pref folder, Delete the original Pref folder, and restart. See a difference? If not, you can try updating to Maya 2024.

 

I also think that if you upgrade your monitor to 4K, you will get the benefit of anti-aliasing.

In my case, with a 4K monitor, I have no problem with anti-aliasing in Maya 2024 and it looks clean with the settings explained above.

 

I hope this helps.

 

Best,

Message 3 of 3
jcgmode
in reply to: jcgmode

Thanks For the reply, however, the solution is to disable Floating point render target under preferences > Color Management. Changing View to untonemapped also for a bit brighter view. 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report