Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Maya 2022 install/startup error, Linux Fedora 33, libpng15.so.15 No Such file

1 REPLY 1
Reply
Message 1 of 2
youngstuart12
749 Views, 1 Reply

Maya 2022 install/startup error, Linux Fedora 33, libpng15.so.15 No Such file

I am trying to evaluate Maya 2022 on Fedora 33, in trial mode. I know Fedora isn't technically on the list of supported OSs but I've had no issues in the past with 2019 and 2020. 

I ran the Setup installer with sudo, all but Substance installed correctly. I'm not planning to use Substance so I'm not too worried about that.  The issue is that I cannot start Maya due to a "missing" library. 

I've tried installing libpng15.so.15 with "sudo dnf install libpng15.so.15", which was successful but still results in the same error.

I also tried installing the library from source following this guide (#11):

https://knowledge.autodesk.com/support/maya/learn-explore/caas/simplecontent/content/installing-maya...
I'm not sure what else to try, is there an install log somewhere that might shed some more light on what is happening while using the installer?

Labels (2)
1 REPLY 1
Message 2 of 2

install both the libpng-devel and libpng packages and u should b good 2 go.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report