Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Maya 2017 Fatal error, attempting to save in...

19 REPLIES 19
SOLVED
Reply
Message 1 of 20
Anonymous
1160 Views, 19 Replies

Maya 2017 Fatal error, attempting to save in...

Hello There!

 

I got a new computer in the last month and I faced some troubles after intalling Maya 2017. Every time I open the software, the same error comes: "Fatal error attempting to save in (Directory of Temp Files)". I've tried to update my graphic card's driver and re-install Maya but the error still happens.

 

Here is the content of Maya Crash Log File:

https://notepad.pw/errorlogvictor

Password: maya

 

Setup config: 

  • Intel Core i5-7500

  • 8GB RAM

  • GeForce GTX1050 ti 4GB

  • Windows 10 (I need to activate it)

 

I Hope you can help me! 😉

Tags (2)
19 REPLIES 19
Message 2 of 20
sean.heasley
in reply to: Anonymous

Hi @Anonymous

 

Thanks for posting the crash log!

 

It looks Maya is pointing to your igdrclneo64.dll file and there have been issues similar to this before.

 

To fix this, go to the igdrclneo64.dll files location which is something like this:

C:\WINDOWS\System32\DriverStore\FileRepository\igdlh64.inf_amd64_250db833a1cd577e\igdrclneo64.dll

 

And from there make a copy of the file and then move them to a new location/folder like your desktop. Once that is done try and launch Maya.

 

Please let me know if this helps or if you need any more assistance!

 

 

If one or more of these posts helped answer your question, please click Accept as Solution on the posts that helped you so others in the community can find them easily.

 

 

 

Kudos are greatly appreciated. Everyone likes a thumbs up!

 

 

Message 3 of 20
Anonymous
in reply to: sean.heasley

Thank you for the answer, @sean.heasley!

 

I just tried to do what you said and nothing...

The same error.

 

I'm updating the Maya Crash log in the link I send (I don't know if it changed something).

Message 4 of 20
sean.heasley
in reply to: Anonymous

Hi @Anonymous

 

There wasn't a link to a crash log in your previous post which may be because you responded by email.

 

If that is so, please come back here and manually attach the file to a post on this topic so I can take a look at it!

 

 

Message 5 of 20
Anonymous
in reply to: sean.heasley

I'm attaching the files.

 

Look the output window content:

Shader compiler profile : (Best card profile)
Active stereo support available : 0
GPU Memory Limit : 4096 MB.
CPU Memory Limit: 7749.86 MB.
}
OpenCL evaluator is attempting to initialize OpenCL.
Stack trace:
igdrclneo64.dll!clGetKernelSubGroupInfoKHR
igdrclneo64.dll!clGetKernelSubGroupInfoKHR
igdrclneo64.dll!clGetPlatformIDs
igdrclneo64.dll!clEnqueueTask
IntelOpenCL64.dll!clEnqueueWriteBufferRect
IntelOpenCL64.dll!clEnqueueWriteBufferRect
OpenCL.dll!clEnqueueWriteBufferRect
OpenCL.dll!clEnqueueWriteBufferRect
ntdll.dll!RtlRunOnceExecuteOnce
KERNELBASE.dll!InitOnceExecuteOnce
OpenCL.dll!clEnqueueWriteBufferRect
clew.dll!clew_cl_d3d11Init
clew.dll!clewInit
OpenCLUtilities.dll!TopenCLInfo::TopenCLInfo
OpenCLUtilities.dll!TopenCLInfo::initialize
OGSMayaBridge.dll!OGSMayaBridge::CreateOGSRenderer
OGSMayaBridge.dll!OGSMayaBaseRenderer::initialize
OGSMayaBridge.dll!OGSGeometryEvaluationOverride::~OGSGeometryEvaluationOverride
OGSMayaBridge.dll!OGSMayaBridge::Create3DViewportRenderer
maya.exe!TiteratorWrapperBidir<TscenePartitions::ConstIteratorDescriptor,TiteratorWrapper<TscenePartitions::ConstIteratorDescriptor> >::operator=
ExtensionLayer.dll!Tapplication::start
maya.exe!TiteratorWrapperBidir<TscenePartitions::ConstIteratorDescriptor,TiteratorWrapper<TscenePartitions::ConstIteratorDescriptor> >::operator=
maya.exe!TiteratorWrapperBidir<TscenePartitions::ConstIteratorDescriptor,TiteratorWrapper<TscenePartitions::ConstIteratorDescriptor> >::operator=
KERNEL32.DLL!BaseThreadInitThunk
ntdll.dll!RtlUserThreadStart

Message 6 of 20
sean.heasley
in reply to: Anonymous

Hi @Anonymous

 

Hmm ok. There's still a few errors pointing to the dll files. To clarify, you did move the original file and make a copy of it as well yes?

 

If that doesn't work, you'll want to make sure your GPU driver is the same as our certified hardware list.

You can find our certified hardware list here!

 

Your 1050 isn't on there but the certified driver version for similar cards is version 398.82. When you get a chance, please uninstall your current GPU driver and install version 398.82  which can be found here!

 

Finally, if that doesn't work you'll want to try performing a clean uninstall/reinstall of Maya.

 

 

Message 7 of 20
sean.heasley
in reply to: sean.heasley

Hi @Anonymous

 

I'm just checking in again to see if you need more help with this. Did the suggestion I provided yesterday work for you?

If so, please click Accept as Solution on the posts that helped you so others in the community can find them easily.

 

 

Message 8 of 20
Anonymous
in reply to: sean.heasley

Hi, @sean.heasley!

 

I was not able to use the computer in last days. I will try to do what you said and then I notify if it worked. (I've already reinstalled once).

 

Thank You for the patience! Smiley Happy

Message 9 of 20
sean.heasley
in reply to: Anonymous

Hi @Anonymous

 

Sounds good! I'll be heading out soon for the weekend but I'll be sure to check in with you on Monday!

 

 

Message 10 of 20
Anonymous
in reply to: sean.heasley

Hello again, @sean.heasley

I've tried what you said and it continues with problems ;(

 

I'm attaching some images to make sure I'm doing the right process.

 

I installed the driver you asked for me. I uninstalled (Deleted all temp files) and installed Maya once again. I copied  the files you indicated to my Desktop and it still happens.

Message 11 of 20
mspeer
in reply to: Anonymous

Hi!

 

Try in the following order:

 

1. Update the GPU driver for your embedded GPU  (Intel® HD Graphics 630).

2. Disable the Intel GPU completely in Windows or BIOS.

3. Remove (create backup first) igdrclneo64.dll file which can be found at C:\Windows\System32\DriverStore\FileRepository\igdlh64.inf_amd64_250db833a1cd577e\igdrclneo64.dll

Message 12 of 20
sean.heasley
in reply to: mspeer

Hi @Anonymous

 

@mspeer has the right idea, please try his steps and let me know if they help you at all!

 

 

Message 13 of 20
sean.heasley
in reply to: sean.heasley

Hi @Anonymous

 

I'm just checking in to see if you need more help with this. Did the suggestion that @mspeer provided work for you?

If so, please click Accept as Solution on the posts that helped you so others in the community can find them easily.

 

 

Message 14 of 20
Anonymous
in reply to: sean.heasley

Hello, @sean.heasley and @mspeer

 

I really thought that I have posted the answer yesterday. Something went wrong and my answer was not posted.

I asked: How exactly can I update my embedded GPU? What are the steps I have to do?

 

Thank you in advance

Message 15 of 20
sean.heasley
in reply to: Anonymous

Hi @Anonymous

 

You would want to go to Device Manager, click on Display Adapters and then right click on your GPU and select Update Driver Software for your integrated GPU.

 

However we want you to disable the GPU not update it which is also an option.

 

device_manager.png

 

 

 

 

Message 16 of 20
Anonymous
in reply to: sean.heasley

Hi @sean.heasley and @mspeer!

 

IT WORKED 😉

 

There is just a little thing I wanna know: I need to keep the dll File safe or can I delete it permanently?

 

Thank you for the support! You are the best 😉

Message 17 of 20
mspeer
in reply to: Anonymous

Hi!

I recommend to keep a backup, even if it's unlikely you need it anymore.

Message 18 of 20
sean.heasley
in reply to: mspeer

Hi @Anonymous

 

Like @mspeer said I recommend keeping a backup just in case you were to ever need it again.

 

 

Message 19 of 20
nastassiachua
in reply to: mspeer

im having the same issue... but i dont have any file named igdlh64.inf_amd64_250db833a1cd577e??? please help

Message 20 of 20
nastassiachua
in reply to: mspeer

im having the same issue but i dont have a file named igdlh64.inf_amd64_250db833a1cd577e or that starts with igdlh

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report