Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Lens Squeeze Ratio doesn't work?

Message 1 of 1
98 Views, 0 Replies

Lens Squeeze Ratio doesn't work?

I've used this setting for the camera before and when I change the value from the default of "1" to something like "1.2," I'm able to see an immediate change after pressing the "Enter" button.


However, now when I do it for a certain file, it doesn't cause anything to change whatsoever. I'm actually very confused as to why it appears to not do anything at all.


I'll also add that with the file that I worked with, I noticed that with other files during that same time, it wouldn't work. In essence, it only worked for a specific file and not for any other.


I no longer know where that original file is now, but I'm sure that someone must have the "LSR" work for them and can see changes when inputting different numerical values into it.


If you know of any way to get it to work then please let me know.




Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators