Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Issue while baking shoes in Maya 2018

3 REPLIES 3
SOLVED
Reply
Message 1 of 4
Anonymous
338 Views, 3 Replies

Issue while baking shoes in Maya 2018

Hi everyone,

 

I have low and high polys for shoes.

I made the baking of high poly onto low poly using Rendering > Lighting/shading > Transfer Maps.

Here is the normal map I've got.

As you can see, I am also having a projection of the polygons and that's the issue.

What can be wrong?

 

Thanks a lot.

 

sampledNormals.jpg

3 REPLIES 3
Message 2 of 4
hamsterHamster
in reply to: Anonymous

Can you post a screenshot of the geometry, gray shaded? One of geos (rather lores) seems to have no smoothing.


,,,_°(O__O)°_,,,
Maya2019.1 @ Windows10 & GeForce GTX1080Ti

If the post was helpful, click the
 ACCEPT SOLUTION  button, so others might find it much more easily.

Message 3 of 4
Anonymous
in reply to: hamsterHamster

Hi,

Thanks for reply.

It has no smoothing.

Here is a screenshot of the low poly.

shoes_screenshot.jpg

 

 

 

 

 

Message 4 of 4
hamsterHamster
in reply to: Anonymous

Exactly what I've mentioned - the lowres mesh has no edge smoothing.

Whether it is cause or not, select the geo (edges) and explore the Modeling>MeshDisplay menu; particularly, pay attention to Soften, Harden or Soften/Harden Edges options.

Once satisfied with how the shoes look in lowres, try the normal-map baking again.


,,,_°(O__O)°_,,,
Maya2019.1 @ Windows10 & GeForce GTX1080Ti

If the post was helpful, click the
 ACCEPT SOLUTION  button, so others might find it much more easily.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report