Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Installing Arnold

2 REPLIES 2
Reply
Message 1 of 3
ansonsavage
259 Views, 2 Replies

Installing Arnold

Hello!

I just installed Maya for Linux, and upon opening Maya, I receive the following message:

Warning: file: /usr/autodesk/maya/scripts/others/supportRenderers.mel line 67: The renderer "arnold" used by this scene, is not currently available. The "mayaSoftware" renderer will be used instead. To prevent this message from being displayed in the future, set the environment variable: MAYA_NO_WARNING_FOR_MISSING_DEFAULT_RENDERER=1 //

 

I've downloaded "Arnold-6.0.0.0_SDK_Linux" package, but I'm not sure how to connect it to Maya so that I can use Arnold. Could I get any pointers on this?

 

Thanks so much!

2 REPLIES 2
Message 2 of 3
Anonymous
in reply to: ansonsavage

Message 3 of 3
ansonsavage
in reply to: Anonymous

I have, thank you! This may now be a problem on my end, but after following those instructions, Maya crashes with a Fatal error when I open the Plug-in Manager and select mtoa.so "Loaded." It's possible that it is because I'm running on Linux Mint, which is not an officially supported operating system. Any other thoughts for how I might fix this?

 

Thanks so much!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report