Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Incorrect work of the bevel modifier

3 REPLIES 3
Reply
Message 1 of 4
dmitriyy.chubashenko
126 Views, 3 Replies

Incorrect work of the bevel modifier

When changing the parameters of the "Bevel" modifier, the selection mode is erroneously activated. The window itself is inactive, a single click on the cells with parameters (for manually entering values) does not work, the window simply disappears and the modifier is applied.

3 REPLIES 3
Message 2 of 4

BEFORE clicking on "Bevel" Try to Hold SHIFT than click the left mouse button on Bevel. Than reset your settings at the top left. 

Another thing you can do is hit the Bevel so that small window comes up that is freezing on you when you attempt to click within it.. as soon as it comes up go to your channel box tab on your selected polybevel, you should be able to adjust your "Fraction" value through there as well. may not be the answer you were looking for to help fix the issue..but its another way to get you to continue on with your work brother :]

Message 3 of 4

Resetting settings didn't help. I still like this to work with the Felt Window than with the channel box and attribute editor windows. Here's what's interesting. I imported the scene into a new file and at first the bevel worked as it should, but literally after 15 minutes the window stopped responding to my actions again. I'm leaning towards a bug in Maya itself and this particular scene (115Mb in size).
Message 4 of 4

Well im glad to know that it worked to adjust in the channel box at least!  I am sorry your still having the issues but im very happy to hear that you are still putting the effort into finding a solution! keep us updated man!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report