Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Imported sound problem ( no sound )

3 REPLIES 3
Reply
Message 1 of 4
Anonymous
1492 Views, 3 Replies

Imported sound problem ( no sound )

I imported a wav (also tried aif) file into my scene.
set the playback to 24 fps.

the sound file's graphic is loaded to the timeline successfully.
but when I press play there is no sound. I check my sound card and related configuration. they're seems to be ok.
Also I followed many tutorials for importing sound to maya to find if I'm doing something wrong. But I had no chance.

thanks for replies.
3 REPLIES 3
Message 2 of 4
webbyeasy
in reply to: Anonymous

I imported a wav (also tried aif) file into my scene.
set the playback to 24 fps.

the sound file's graphic is loaded to the timeline successfully.
but when I press play there is no sound. I check my sound card and related configuration. they're seems to be ok.
Also I followed many tutorials for importing sound to maya to find if I'm doing something wrong. But I had no chance.

thanks for replies.


check the bit rate of your wav, I think it needs to be 16bit, also have you tried shorter clips for testing?
Message 3 of 4
Anonymous
in reply to: webbyeasy

Thanks a lot vfxforge I didnt know it had to be 16 bit .
It works like a charm now 😃
thanks so much.
Message 4 of 4
francoisleroux_contact
in reply to: Anonymous

Hello! In Maya 2024/Mac, I am able to import my audio file, but I am unable to play it and no waveform is displayed. I tried the first solution of re-importing the file, without success. No error is displayed during the import.

 

Thx for helping 😄 

 

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report