Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Image plane not appearing in assigned Camera

10 REPLIES 10
SOLVED
Reply
Message 1 of 11
Red036
20136 Views, 10 Replies

Image plane not appearing in assigned Camera

Hello,

this problem is annoying me since ages and I couldn't find any way to fix it. I create a camera and assign an image plane to it as shown is this tutorial: https://knowledge.autodesk.com/search-result/caas/screencast/Main/Details/4eb5e034-3c63-4835-bb83-7d...

 

As soon as I render any scene in the Arnold RenderView the image plane is not appearing. But it does appear in the default perspective camera. It is also appearing in the viewport as it should. I used hours while trying to fix this and could not find anything, so any help will be much appreciated.

10 REPLIES 10
Message 2 of 11
Red036
in reply to: Red036

I have to correct myself. The image plane also does not show up in the default perspective cam when rendered. Sometimes it does, sometimes it doesn't. It is really weird. I have added an example scene, if someone may want to check it out.

 

Edit: Added a Screencast showing the problem

https://autode.sk/2q0aOB5

 

 

Message 3 of 11
sean.heasley
in reply to: Red036

Hi @Red036

 

This issue is extremely unusual.

 

When I first tried to reproduce the issue, I wasn't able to see the image like in your video and yet my co-worker was able to see it fine.

 

Then I simply restarted Maya and it all of a sudden worked for me.

 

Before I log this with our team, can you try uninstalling and reinstalling Arnold and make sure that it is up to date?

 

Can you also let me know what GPU you are using and if it is up to date?

Steps to update your drivers can be found here!

 

 

Let me know how that goes for you!

 

 

If one or more of these posts helped answer your question, please click Accept as Solution on the posts that helped you so others in the community can find them easily.

 

 

 

Kudos are greatly appreciated. Everyone likes a thumbs up!

Message 4 of 11
Red036
in reply to: sean.heasley

Hey Sean,

I uninstalled Arnold MtoA 2.1.0.1 and installed version 2.1.0.3 from the Solid Angle website. Sadly this did not change anything. My GPU is the Sapphire Radeon R9 290 Tri-X OC and the drivers are up to date. I will now try reinstalling Maya. 

Thanks for your help. 

Message 5 of 11
Red036
in reply to: Red036

It seems like reinstalling fixed it. Should have tried that earlier. Thanks anyway 🙂

Message 6 of 11
sean.heasley
in reply to: Red036

Hi @Red036

 

Ah well glad that worked for you! Thanks for explaining what you did and marking it as the solution!

Message 7 of 11
Anonymous
in reply to: sean.heasley

I have the same issue along with DOZENS of others. I cannot believe how many problems there are which should be fixed by a reinstallation!!
It´s really a shame.

Message 8 of 11
damaggio
in reply to: Anonymous

Please zip a scene file so we can check this issue.

Message 9 of 11
adenne
in reply to: Red036

How is reinstalling Maya a solution? This thread should not be marked as solved as it produces false search results.

Message 10 of 11

faced the same issue ... not even reinstalling arnold worked .... i could not see image in viewport  but in render view ... so what i found as a resolution is i exported my geometry as fbx and created a new scene and then imported geometry ... it worked .... hope it will help you too ..

Message 11 of 11

Hey so something that has worked for me for solving this in some circumstances is to ensure that the camera doesn't have any scaling, especially the Z value. Setting all values to 1 brought the image back in the viewport of the assigned Camera.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report