Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Image Plane Movie crashes when scrubbing past 10000 frames

1 REPLY 1
SOLVED
Reply
Message 1 of 2
RooftopAnimation
101 Views, 1 Reply

Image Plane Movie crashes when scrubbing past 10000 frames

Hi everyone,

TLDR; I can't view my Image Plane Movie past 10000 frames as it crashes Maya 2020. Anyone know a fix/workaround?

 

I don't think Maya was built to handle what I'm doing.  I have an MP4 (also tried an MOV with 444 codec) and I need to put it on an image plane.  It cannot be an image sequence as I am also using a plugin which only works with movie files. I have tried applying the movie to an image plane in a clean scene but it crashes just the same.  I cannot use an AVI because, at least the options from Adobe Media Encoder, I can't export the resolution I need, which is also tied to the plugin.

 

I haven't used Maya in 2 years and not even a day in, I've lost 3 hours of work and spent the next 3 trying to make an image plane not crash Maya. The only thing I can think of is to redo the last 1.5 days of work with a shorter frame range.  Meanwhile, my deadline is looming.

 

I would really appreciate some help 😔

 

 

 

1 REPLY 1
Message 2 of 2

Well... I figured it out. Cached Playback was causing the crash.  I unchecked it and now Maya is happy.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report