Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

I can't see anything in my side view

6 REPLIES 6
Reply
Message 1 of 7
yoonyesyoon
504 Views, 6 Replies

I can't see anything in my side view

질문.png

I pressed F in the side view penal to focus on the modeling but suddenly my side view went blank.

there is nothing. I can't see modeling or background. other panels still work well but only side view 

anybody know how to solve this?

Tags (3)
6 REPLIES 6
Message 2 of 7
mspeer
in reply to: yoonyesyoon

Hi!

Maybe your camera is positioned wrong.

Try to f-ocus your character with hotkey "F".

Also check in Viewport menu

if Show > Isolate Select > ... is used

and try

Show > All

Message 3 of 7
lynn_zhang
in reply to: yoonyesyoon

Hello @yoonyesyoon ,

Just checking to see if your problem has been solved. Have you tried the above suggestion from @mspeer and did you have any success? If you find it helpful, please click on the "ACCEPT SOLUTION" button in their reply so this helps other users in the community find the solution too. Thanks!





Lynn Zhang
Community Manager


Message 4 of 7
william.snyder
in reply to: lynn_zhang

Was there a fix for this? 

It disappears when I press the f key

Message 5 of 7
chienyih
in reply to: william.snyder

you could also try "Show" in side orthographic, does it showing Curves and Polygons?

Message 6 of 7
n8skow
in reply to: yoonyesyoon

Fix the focal length in that camera (currently set to 3599).

Message 7 of 7
amaterasu-qbb
in reply to: n8skow

you are right. it's about focal length makes you can't see anything on the scene.
and my opinion is you to try to reset the current workspace. and will it get fixed or not.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums