Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Hypershader not showing shader ball in material viewer

4 REPLIES 4
SOLVED
Reply
Message 1 of 5
majko.valovic
6921 Views, 4 Replies

Hypershader not showing shader ball in material viewer

Hi,
I am using maya 2017 and when i tried to do some texturing using hypershader, it didn't go so well, it just doesn't show any mesh in material viewer, its just blank space, nothing is helping, I tried to update my graphics driver (Intel HD graphics 3000), I tried changing working units, I tried different resolution for swatches, changing rendering engine and now I am quite desperate.

4 REPLIES 4
Message 2 of 5
mspeer
in reply to: majko.valovic

Hi!

 

For Maya you need an appropriate Graphic Card to work properly. But you may try a reset of your preferences.
Rename the folder prefs in folder 2017 to something like prefs_backup, or to reset everything, the folder 2017 to 2017_backup. Maya creates new folders. Detailed at:
https://knowledge.autodesk.com/support/maya/troubleshooting/caas/sfdcarticles/sfdcarticles/Reset-May...

Message 3 of 5
majko.valovic
in reply to: mspeer

Thank you, i tried reseting it but nothing changed.

I guess I need another graphics card.
Anyway thank you very much! 🙂

Message 4 of 5

I had this issue as well. Deleted prefs folder as said above and didn't work. However what did work is clicking the little camera icon with a circular arrow swirl that says "Reset Camera Transform." This brought the shader ball back into view.

Message 5 of 5

This worked for me , thank you .

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report