Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

How to Ignore System Color Management Settings?

4 REPLIES 4
Reply
Message 1 of 5
MisterVal
950 Views, 4 Replies

How to Ignore System Color Management Settings?

I'm working with a new client, which means that I need to run Maya 2018 using the Maya native color management settings. However, on other jobs, I use Maya 2022 and have Aces set up through a Windows system variable.

 

The problem is that Maya 2018 automatically picks up my Aces OCIO file. Every time I try to disable it, the settings go back when I open a new or existing scene. How can I tell Maya to ignore Aces and just use its native color management at all times?

4 REPLIES 4
Message 2 of 5
damaggio
in reply to: MisterVal

I exported a preferences file and Maya now opens with Legacy always.

At the bottom>Export CM pref.Legacy_Color.jpg

Message 3 of 5
MisterVal
in reply to: damaggio

I'll give that a shot -- thank you.

Message 4 of 5
howald
in reply to: MisterVal

Hi,  

 

Did you export out the legacy settings from a different Maya? If not, how did you approach that?

 

Cheers.

 

Message 5 of 5
damaggio
in reply to: MisterVal

New video about  Aces color management.

 

https://www.youtube.com/watch?v=FODVxXOIrvM&t=275s

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums