Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

How to get lattice points to the front using Maya

1 REPLY 1
SOLVED
Reply
Message 1 of 2
Arivera277
116 Views, 1 Reply

How to get lattice points to the front using Maya

Hi, I'm super new to Maya and am sure this is an easy fix, but I can't seem to figure it out. While modeling I used lattice points the first time and didn't have this issue, then the second time around I cannot get the points to point I need to the front of my model. They are appearing but, on the sides, while I need them in the front. I'm beyond ecstatic that I found this community, I was starting to get a bit overwhelmed before finding it. Here is a photo. 

 

In the photo you'll notice all the lattice points appearing on the sides, but I need them in the front to edit my original geometry. I hope I'm posting this in the right place. Thank you!

 

@Arivera277 Topic title has been edited to improve findability by @hagen.deloss . Original: Help -How to get lattice points to the front?

1 REPLY 1
Message 2 of 2
hagen.deloss
in reply to: Arivera277

Hi @Arivera277 ,

 

Thanks for bringing your question to the forums 😄 I see what you mean in your screenshot! When you create a lattice deformer, there should be a UI on the right-hand side of your screen that outlines the lattice shape, and number of divisions. I have attached a screenshot of what that looks like. Try editing the lattice divisions on the axis you need more points on, and let me know if that works for you.

 

 

Warm regards, 

 



Hagen Deloss
Community Manager | Media & Entertainment
Installation & Licensing forums | Contact product support | Autodesk AREA


 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums