Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Hide UV's and mesh in viewport while editing UV

5 REPLIES 5
SOLVED
Reply
Message 1 of 6
andy.engelkemier
3319 Views, 5 Replies

Hide UV's and mesh in viewport while editing UV

I haven't used Maya in maybe 12 years, soooo I'm a bit rusty. 

 

I can't seem to even figure out how to search for this. While editing UV's I'd like to see the model textured, with no mesh lines, UV's or verts of any sort. It's So much easier to figure out what things look like. 

 

Can someone help me in the direction of toggling that? I've searched quite a bit, but not coming up with anything. I'm using 2018.

5 REPLIES 5
Message 2 of 6
mspeer
in reply to: andy.engelkemier

Hi!

Viewport menu: Show -> Selection Highlighting

Message 3 of 6
alison.zulmea
in reply to: mspeer

hello, 

I have the same problem but I already have selection highlighting on ... 

i don't know what to do ..

Tags (1)
Message 4 of 6
mspeer
in reply to: alison.zulmea

Hi!

You need to disable Selection Highlighting.

If you still see some components, you need to disable them in Viewport menu (Shading > ...) or with Attribute Editor in the Shape itself.

Message 5 of 6

I also wonder how to work with UVs in the UV Editor while at the same time actually seeing how the texture looks in the viewport. Show > Selection Highlighting does not affect the issue I have, which might be the same as @andy.engelkemier had?

Question: How do you disable showing the UV shell in the Viewport while having the shell selected in the UV Editor?

 

how_to_turn_off_uv_shell_in_3d_viewport.png

Message 6 of 6
l.braun
in reply to: Henrik_Cederblad

hi

 

It might be a bit late... I think you only need to close the UV editor window :)))

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report