Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Help with transpaency break connection.

4 REPLIES 4
Reply
Message 1 of 5
rtdillonGMTM5
139 Views, 4 Replies

Help with transpaency break connection.

I am a virtual content creator and am currently attempting to make an alpha hair through transparency and cylindric meshes. I followed other instructions to get rid of a minor error (attachment 1), which did work in getting rid of the weird black spot, however, then my transparency was lost at the base of the hair strand (attachment 2). Does anyone know how I can stop it from messing with my transparency at the base or if there is another step I can take to evade this weird occurrence? Please let me know :).

4 REPLIES 4
Message 2 of 5
damaggio
in reply to: rtdillonGMTM5

Looks like your mesh has 2 sides, a hair card should be made with only one surface, no thickness.

Message 3 of 5
rtdillonGMTM5
in reply to: damaggio

That didnt really answer my issue at all, because even if i did one piece the alpha still gets messed up by transparency break.

Message 4 of 5
damaggio
in reply to: rtdillonGMTM5

Well I don't have the scene file, also these images are Viewport , have you tried adjusting Viewport 2.0 transparency settings.

Message 5 of 5
rtdillonGMTM5
in reply to: damaggio

Im kinda new to maya how would i adjust such a thing ?

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report