Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Hello, there I am a beginner to maya, but I am having problems with applying hypershade to a object with already made UV(cut, sewn, propotionally etc etc)

1 REPLY 1
Reply
Message 1 of 2
ashishgeorgechandy_22
85 Views, 1 Reply

Hello, there I am a beginner to maya, but I am having problems with applying hypershade to a object with already made UV(cut, sewn, propotionally etc etc)

I was given an assignment to make a wooden cart with textures and all, so I did the UV, took the snapshot, made the textures in photoshop in accordance to the position of the UV mapping, then I exported it as a jpeg of the same size as the snapshot(2048x2048) and I did the usual, which is to make a lambert with that specific file attached to it. But when I try to apply, it just turns white and nothing more. I have seen posts talking about checking default material on, I have done it but it just turns gray. Its 2020 Maya btw, we were specifically told to work in this version and only this version.

Screenshot 2023-08-22 180855.png

1 REPLY 1
Message 2 of 2

Could you upload the file here?
Make a .zip and upload it.

I take a look.

----------------------------------------------------------------
https://linktr.ee/cg_oglu

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report