Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Heads up display font is blurry

5 REPLIES 5
SOLVED
Reply
Message 1 of 6
brunogf13
651 Views, 5 Replies

Heads up display font is blurry

Hello There! Have been using Maya for a while now. Have a 3 year student version and I'm using Maya 2020.4. Just recently I noticed that my heads up display, that I use for the Polygon count, the text/font is a bit blurry. Doesn't matter what size I choose to apply. I noticed because I see other users screen (tutorials) and their font is crisp! Now, I only notice this in the Heads up display fonts. Everywhere else seems to be fine. I'm sending a screen shot attached. Any ideas of how to fix this? I'm assuming it's not the PC, otherwise All the fonts would be blurry. Including other programs, which is not the case! Hopping there is some kind of setting that can fix this..

Thanks in advance.

Labels (3)
5 REPLIES 5
Message 2 of 6
dariush
in reply to: brunogf13

Are you scaling the view either in Windows or in Maya itself? Try changing your Rendering engine for viewport 2.0 mebbe?

Message 3 of 6
brunogf13
in reply to: dariush

Hello! Thanks for replaying! No, not scaling the view on Windows or in Maya. Using the default PC (recommended) resolution of 1920 x 1080 (in my case). Changing the viewport render has no impact on that. Again, I don't think this is a PC issue, otherwise all other Fonts would be blurry, I guess. Including in other applications. Which is not the case. I get blurry and not so crisp fonts Only on the Heads up display text.
Message 4 of 6
purreffecttees
in reply to: brunogf13

It could've been something while loading, or maybe your graphics card is having issues. How long has it been happening?

Message 5 of 6
brunogf13
in reply to: brunogf13

Hi there! So I found the solution for this. Apparently it had to do with my Nvidea graphics card settings. I have restored it to default settings and now all the fonts are clear Crisp! So I would like to close this Post, but not sure how to do it. Couldn't find that in the options. If anyone knows, please let me know. Or if anyone from Autodesk sees this post, please go ahead and close it. Thank you.

Message 6 of 6
dariush
in reply to: brunogf13

Just Mark your own post as the solution, if u can or just leave it as is. Glad it worked. 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report