Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Having Noise in Viewport with Vray Materials

1 REPLY 1
Reply
Message 1 of 2
battle1217
876 Views, 1 Reply

Having Noise in Viewport with Vray Materials

noise.PNG

 

Hi guys!

I am currently using Maya 2020.4 and I was working on my modeling including rendering through VRay.

I'm not sure what I did but I suddenly started to have noises in my viewport with VRay Materials.

I tried Googling about this problem but I couldn't find any answers to this problem. 

 

I have tried resetting the preference, but the problem still persists. 

By the way, I'm having this problem with every single file. Not just the one in screenshot. 

 

Can anyone help me with this problem please?

 

Thanks! 

1 REPLY 1
Message 2 of 2
patrick.schock
in reply to: battle1217

Hi @battle1217,

 

are you using a Mesh light or a light emitting material? If so, test to disable the light emission and see if it makes a difference. 

You can also check, if the noise basically disappears, if you enable "Use Default Material" in the Maya viewport:

 

Viewport Default Shading.gif

 

You can find more information how to reduce the noise of Vray Mesh lights here: Reduce noise vray mesh light.

 

Hope this helps!


Best regards,
Patrick

“https://damassets.autodesk.net/content/dam/autodesk/logos/autodesk-logo-primary-rgb-black-small_forum.png”

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report