Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fatal Error. Attempting to save in C:/Users/(username)/AppData/Local/Temp/(username)

Message 1 of 3
265 Views, 2 Replies

Fatal Error. Attempting to save in C:/Users/(username)/AppData/Local/Temp/(username)

One specific file I have keeps crashing once I open it, I've looked over many forms and none have worked so far. Here is what I have tried, I attached the crash screenshot below as well as a summary from Visual Studio. This only happens with this file. 


What I have tried:

-Update graphic drivers

-Update Windows

-Disabled Hardware Acceleration 

-Add this to Maya.env:


 -Add an environment variable in Windows to MAYA_DISABLE_OPENCL Value=1

- Tried to delete this file but found that it does not exist on my pc.   C:\Windows\System32\DriverStore\FileRepository\igdlh64.inf_amd64_250db833a1cd577e 


I have Maya 2022 and am Running Windows 11. All my other files are fine its just one specific project I need to get back into. 

Message 2 of 3
in reply to: jake.ander02


For a scene specific issue these solutions will not help (at least it's extremely unlikely).

Please try File > Import instead of File > Open scene.


For further help, please provide the scene-file.

Message 3 of 3
in reply to: mspeer

Hello, I have been having the same Issue as jake.ander02. When I try to open up a specific maya scene it will pop up with this error: 

Fatal Error. Attempting to save in C:/Users/SIMEON~1/AppData/Local/Temp/Simeon

I have been having this problem for the past couple weeks, and I will randomly get this error. Sometimes the scene will open up with no problems but sometimes I cannot access it whatsoever. I have tried resetting my preferences, but it didn't work. It only made the error freeze my program, and I have to close it threw Task manager.

I have looked through multiple other forum posts and YT videos and they may solve the problem once, but then once I close and reopen the scene it gives me the exact same error.


I have attached my scene to this post, and a screenshot of the error when it pops up.

Thanks for your help.


Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report