Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Error appears when trying to attach camera to motion path

3 REPLIES 3
SOLVED
Reply
Message 1 of 4
rebeccarenton
273 Views, 3 Replies

Error appears when trying to attach camera to motion path

Hi, 

 

An error pops up when I press 'attach' (when attaching camera to motion path). 

rebeccarenton_0-1626424514580.png

 

Any advice? I have already tried renaming Maya files and that didn't work.

 

Cheers

bec 

3 REPLIES 3
Message 2 of 4
mspeer
in reply to: rebeccarenton

Hi!

 

What Maya files have you renamed?

Does this happen in every scene or only this specific scene?
(Try this in a new scene with just a curve and a camera)

 

Please open the Script Editor for more error and warning messages that may provide additional information.

Please also provide a scene-file with the exact steps how to reproduce this.

 

 

Message 3 of 4

Hi, Thanks for the reply!! I opened a new scene and tried with just curve and camera and it worked. 

 

The script editor screen shot is attached. 

 

 

 

 

 

Message 4 of 4
mspeer
in reply to: rebeccarenton

Hi!

 

OK, based on the warning (before the error) the camera "beehive" has already a connection on translateX, maybe there is a key set or any other type of connection.

You need to break this connection first. This can be done in Channel Box, Attribute Editor or Node Editor.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report