Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can't open Maya because of A360 Wrong Clock Error!

2 REPLIES 2
Reply
Message 1 of 3
msanso20
481 Views, 2 Replies

Can't open Maya because of A360 Wrong Clock Error!

Hi! I just bought a new laptop and have been trying to access my student version on Maya and have been totally stummped by the "A360 Wrong Clock Error" that won't let me open Maya at all. I feel like I've tried everything, I set all my time settings to automatic, I tried different servers in the Internet Time settings, I manually tried to synch my clock via the command prompts,  and manually setting the time in Windows BIOS.  I even uninstalled and reinstalled Autodesk and Maya just because and still nothing. Has anyone else encountered this and knows any other work around or fix?? I need Maya for school and I'm about to pull my hair out!! 😧

Labels (3)
2 REPLIES 2
Message 2 of 3
qusai.hamad
in reply to: msanso20

nobody replied .... im having the same problem!!

Message 3 of 3
jhumphreyPWTHK
in reply to: msanso20

This also is effecting me, not even support could help me resolve the issue.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report