Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Arnold Lights not visible in viewport Maya 2016 Extension 2

3 REPLIES 3
SOLVED
Reply
Message 1 of 4
jamesneon
4248 Views, 3 Replies

Arnold Lights not visible in viewport Maya 2016 Extension 2

Hi,

 

I'm not sure if I have missed anything but since installing Maya 2016 Extension 2 and the latest Arnold MtoA I cannot seem to see my Arnold lights in the viewport. 

 

It does create them and they still work in render but are invisible in the viewport. Am I being really silly here?

Has anyone else had this issue?

To be honest usability in general with 2016 and Arnold have been a bit flakey (especially the Arnold Viewport, lots of crashes) Would be interested to hear of others experiences.

I'm running on a Mac with Mavericks. 

 

Thanks,

James.

3 REPLIES 3
Message 2 of 4
pshwayka
in reply to: jamesneon

Try switching your display mode to regular OpenGL...not OpenGL Core Profile.

Message 3 of 4
jamesneon
in reply to: pshwayka

That's fixed it, Thank you!
Message 4 of 4
nutka.rule
in reply to: pshwayka

Sometimes you also need to export the scene from your current file to a new scene. I had the problem with mesh lights, and even after switching the OpenGls it would show the lights for a split seconds, and then disappear again. After I exported the scene now I see the lights all the time

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report