Communauté
Inventor - Français
Bienvenue sur les forums Inventor d’Autodesk. Partagez vos connaissances, posez des questions, collaborez sur des idées, et explorez les sujets Inventor populaires.
annuler
Affichage des résultats de 
Afficher  uniquement  | Rechercher plutôt 
Vouliez-vous dire : 

Générateur de came - "Le contour de la came est contre-dépouillé"

3 RÉPONSES 3
RÉSOLU
Répondre
Message 1 sur 4
Remy-intl
444 Visites, 3 Réponses

Générateur de came - "Le contour de la came est contre-dépouillé"

Bonjour,

 

J'essais de faire une came à l'aide du générateur d'inventor.

 

J'ai 2 questions:

Q1: Est-il possible de  changer la force sur le galet en fonction de l'angle de rotation?

Dans mon cas, l'effort sur le galet ne s'applique que sur "la montée". Inventor m'indique que la préssion spécifique est trop importante sur la descente alors qu'en réalité elle est pratiquement nulle (juste les efforts dynamique).

 

Q2: En PJ vous trouverez le gabarit que j'ai utilisé.

R0=120mm / Rayon Galet 110mm / Largeur 120mm / Force 20 Tonnes

Lorsque je rentre mes données, le générateur me met un message en rouge:"Le contour de la came est contre-dépouillé".  J'obtient le message quelque soit la "fonction du mouvement" de descente...

 

Inventor génère un profil avec des dents de scie (voir générateur de came 03.png). 

Comment résoudre ce problème?

 

Les seuls leviers que j'ai trouvé pour faire disparaître le message sont d'augmenter le Rayon de base ou de réduire le diamètre du galet. 

         Si j'augmente le rayon de base jusque R=280  tout vas bien mais la came devient énorme...

         Si je réduis le galet  jusque R=20mm tout vas bien mais le galet ne supportera pas la force de 20 tonnes.

 

Connaissez vous une méthode ou des ouvrages qui me permettrait de résoudre ces problèmes.

 

Merci

Balises (1)
3 RÉPONSES 3
Message 2 sur 4
ThomasB44
en réponse à: Remy-intl

Bonjour @Remy-intl 

En créant une nouvelle came à partir de ton gabarit transmis, j'obtiens le même résultat de "dents de scie".

En revanche en changeant la fonction du mouvement du premier segment, cela semble fonctionner et être proche, mais pas identique, à ton résultat initial :

Capture.JPG

On voit bien sur le graphique des courbes qu'il y a un problème de transition entre les 2 segments :

Capture.JPG

Donc je pense qu'il faut jouer sur la fonction de mouvement du 1er segment, ou alors ajouter un 3ème segment entre les 2 premiers pour "régler" une transition plus douce.

 

 


Thomas
Mechanical Designer / Inventor Professionnal 2023
Inventor Professional EESignature

Message 3 sur 4
patrick.emin
en réponse à: Remy-intl

Bonjour @Remy-intl 

Si une des réponses résout votre problème ou vous a permis de mieux le comprendre, voulez vous avoir l'amabilité de cliquer sur le bouton "Approuver la solution" en bas de la réponse qui apporte une solution?

Merci de ne pas accepter comme solution le message que vous êtes en train de lire.


Patrick Emin animateur de la communauté francophone


Vous avez trouvé un message utile? Alors donnez un "J'aime" à ce message!
Votre question a eu une réponse satisfaisante? Voulez vous avoir l'amabilité de cliquer sur le bouton
 APPROUVER LA SOLUTION  en bas de la réponse qui apporte une solution?
Signez notre Livre d'Or
Message 4 sur 4
Remy-intl
en réponse à: ThomasB44

Ca fonctionne merci.

 

 

Vous n'avez pas trouvé ce que vous recherchiez ? Posez une question à la communauté ou partagez vos connaissances.

Publier dans les forums  

Autodesk Design & Make Report