Inventor Forum
Welcome to Autodesk’s Inventor Forums. Share your knowledge, ask questions, and explore popular Inventor topics.
This page has been translated for your convenience with an automatic translation service. This is not an official translation and may contain errors and inaccurate translations. Autodesk does not warrant, either expressly or implied, the accuracy, reliability or completeness of the information translated by the machine translation service and will not be liable for damages or losses caused by the trust placed in the translation service. To translate this discussion, select the language.

Inventor Forum

Reply
Highlighted
Post 1 of 3

templates network

144 Views, 2 Replies
04-28-2012 12:42 AM

I put my templates on a central workstation. I configured the project files (.ipj) on the other computers (folder options-templates) When I click 'new' to start a part or what ever, the templates are not found. The dialogbox is empty. I also tried to change the standard location for the templates. (appl.options - file - templates) Same result, the templates are not found. Please help.

Post 2 of 3

Re: templates network

04-28-2012 12:09 PM in reply to: info

Inventor version?  I noticed a similar issue posted in this forum concerning Inventor 2013.

Post 3 of 3

Re: templates network

04-28-2012 12:48 PM in reply to: info
That message is also from me. AIP 2013.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post