Inventor Forum
Welcome to Autodesk’s Inventor Forums. Share your knowledge, ask questions, and explore popular Inventor topics.
This page has been translated for your convenience with an automatic translation service. This is not an official translation and may contain errors and inaccurate translations. Autodesk does not warrant, either expressly or implied, the accuracy, reliability or completeness of the information translated by the machine translation service and will not be liable for damages or losses caused by the trust placed in the translation service. To translate this discussion, select the language.

Inventor Forum

Reply
Highlighted
Post 1 of 1

Ipart edit via spreadheet not updating back to inventor

71 Views, 0 Replies
05-04-2012 01:25 PM

Using Inventor 2010 and Office 2010.

Have already done the registry trick so Excel launches.

 

I have created an Ipart and added a couple rows in Inventor. I can switch between them fine. I would like to add a lot more to this list by using Excel. I can right click the table and choose Edit Via Spreadsheet. Excel launches just fine with a REALLY long garbled filename.xls [compatibility mode] in the title bar of the window.

 

The full text of the parameters is visible.

 

The problem is, regardless of what change I make when I hit save and close the workbook - it doesn't go back to inventor. In inventor it's hanging. If i hit ESC a couple times it returns to usability, but any changes made via excel aren't added.

 

Is there something special that has to be done after the fact to get it to take? This is driving me nuts!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post