Inventor Forum
Welcome to Autodesk’s Inventor Forums. Share your knowledge, ask questions, and explore popular Inventor topics.
This page has been translated for your convenience with an automatic translation service. This is not an official translation and may contain errors and inaccurate translations. Autodesk does not warrant, either expressly or implied, the accuracy, reliability or completeness of the information translated by the machine translation service and will not be liable for damages or losses caused by the trust placed in the translation service. To translate this discussion, select the language.

Inventor Forum

Reply
Highlighted
Post 1 of 5

Inventor DWG to AutoCAD DWG - Output incorrect (scale)

496 Views, 4 Replies
10-09-2012 02:24 AM

Hi,

 

I'm trying to create a new workflow for us which involves using 'Saves Copy As' to create an AutoCAD dwg from an Inventor DWG.  I am using ilogic to control the automated export of the ACAD dwg file.  The issue is the file once opened in AutoCAD is slightly different.  It is as though the border has moved slightly or the position of the drawing views has.  This means the result would have to be manipulated which defeats what I am trying to do. 

 

We are using 2011 version of both applications.  The process should work very well except for this issue.  We have a defined AutoCAD border and title block which I have used in the Inventor DWG as blocks to create a new template file.  We can not simply use the Inventor DWG in AutoCAD as the file is subsequently stored within a document management system, this system will not accept an Inventor linked file.  This process breaks the link but maintains a neat workflow.  The document management system will still populate the title block with relevant data because the block is transitioned between Inventor and AutoCAD.

 

I am sure this must have been seen before and I hope there is a solution.  I have tried the various export options but non seem to resolve the issue.  Can anybody provide a solution?

 

Thanks,

 

Guy

 

AutoCADM 2011 SP2
Inventor Pro 2011 SP2
Post 2 of 5

Re: Inventor DWG to AutoCAD DWG - Output incorrect (scale)

10-09-2012 05:40 AM in reply to: guyh

So I've figured out that it is somehow moving the border and title block (ACAD blocks) during the translation from Inventor DWG to ACAD DWG.  I've attached the before, after and finally one where I have copied the title border to 0,0.  You can see it is now in the correct position.

 

The question then is how does Inventor reference the border during the save as copy function?  I would think it takes the bottom left corner of the layout sheet as 0,0?

 

Cheers,

Guy

AutoCADM 2011 SP2
Inventor Pro 2011 SP2
Post 3 of 5

Re: Inventor DWG to AutoCAD DWG - Output incorrect (scale)

10-09-2012 08:23 AM in reply to: guyh

You could be trying to deal with this instead.

 

Mike (not Matt) Rattray

Post 4 of 5

Re: Inventor DWG to AutoCAD DWG - Output incorrect (scale)

10-09-2012 08:29 AM in reply to: mrattray

Mine also don't come in on 0,0.

 

 

 

Mike (not Matt) Rattray

Post 5 of 5

Re: Inventor DWG to AutoCAD DWG - Output incorrect (scale)

10-09-2012 11:07 AM in reply to: mrattray

That first pic doesn't look great.

 

I'm not 100% but I think it was working before I left work.  I rebuilt the border block in AutoCAD (purge, overkill) and tried it again.  Seemed to help but need to confirm later this week.

 

If so will close this thread.  Thanks for the info.

 

Cheers,

Guy

AutoCADM 2011 SP2
Inventor Pro 2011 SP2
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post