Community
Inventor Forum
Welcome to Autodesk’s Inventor Forums. Share your knowledge, ask questions, and explore popular Inventor topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Inventor 2014 DWG will not Check In to Vault

66 REPLIES 66
SOLVED
Reply
Message 1 of 67
sebgonz
9611 Views, 66 Replies

Inventor 2014 DWG will not Check In to Vault

I am having issues getting my .dwg files to check back in to Vault Basic. I can get all different types of files (.iam .ipt .idw) to check in without issues, but .dwg files hang and Inventor will eventually lock up.

 

I've tried disabling Visualization and I still cannot make it past this point. I can even tell it to check in everything at once, and it will breeze through the other files but any .dwgs will hang. Any help would be greatly appreciated.

 

My PC Config:

Windows 7 Professional 64-bit

Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz

16 GB RAM

Dual AMD Radeon HD 6450

 

I'm running Product Design Suite 2014

My PC Config:
Windows 7 Professional 64-bit
Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
16 GB RAM
Dual AMD Radeon HD 6450

Running Product Design Suite 2014
66 REPLIES 66
Message 41 of 67
A_Spicer
in reply to: sebgonz

Same prolem here

thank you for posting solution

all working again now

 

thank you

 

Andy S

Message 42 of 67
Anonymous
in reply to: A_Spicer

Also have the same problem.
I don't mentioned the solution you about the UNDDACAD.ac$ file
maby you can make an simular youtube video?

thanks anyway!
Message 43 of 67
Anonymous
in reply to: Anonymous

I forget to say.. that can't find the UNDDACAD.ac$ file in the fisrt time. I perform a search command into windows explorer: this computer, c:\ but also d:\ without any succes
Message 44 of 67
ChrisMitchell01
in reply to: sebgonz

The file is on the vault server not your local computer. Have you searched there?

Thanks
Chris


Chris Mitchell
PDMS Customer Engagment Team
Autodesk, Inc.

Message 45 of 67
joakim.hjartstam
in reply to: A_Spicer

Hi,

 

I am running Server 2012 with ADMS 2014 and cannot find the "UNDDACAD.ac$" on the server either. Any clues what to check next?

 

best regards

Joakim

Message 46 of 67
Anonymous
in reply to: ChrisMitchell01

Thanks Chris,

These are my data:

Vault Basic 2014
Vault Client Server 2014
ADMS 2014

Windows 8

I do not have a separate server...
Message 47 of 67
ChrisMitchell01
in reply to: Anonymous

Here are the steps.

 

1.       On all Vault servers, examine the content of the ‘C:\Windows\Temp’ directory for ‘UNDDACAD.ac$’. Check your explorer settings if you're not seeing it - this may be a hidden file

2.       Check the file date.  If it is much older than the installation date (or if you want to test this), proceed…

3.       Invoke IISRESET /STOP in command prompt window

4.       Move ‘UNDDACAD.ac$’ out of the ‘C:\Windows\Temp’ directory.

5.       Invoke IISRESET /START.

6.       Test DWG check in. - The check in will generate a current version of ‘UNDDACAD.ac$’ (you may want to verify the new date).

 

Hope this helps,
Chris



Chris Mitchell
PDMS Customer Engagment Team
Autodesk, Inc.

Message 48 of 67
gerd_assmann
in reply to: A_Spicer

Hello,

 

I have the same Problem. Only Inventor DWG will not Check in.

I can´t find the File UNDDACAD.ac$ on my Server.

What can I do ?

 

Server: MS Windows 2012 Standard, Vault Basic 2014 Service Pack 1 and Cumulative Hotfix 2 for Autodesk Vault 2014 Service Pack 1 (DL22258964)

 

 

Message 49 of 67
Anonymous
in reply to: A_Spicer

I also tried to find that specific file, but still no progress.

 

 

Grz

 

Bas

Message 50 of 67
jalger
in reply to: ChrisMitchell01

Hi, 

 

Any Progress on this?

I'm seeing the same thing on a 2012 Server, There is no UNDDACAD.as$ file.

(I turned on hidden files and folder to see if was a hidden file but No luck).

Yes I checked on the actual Server (its a virtual server), and yes I was in the Windows temp folder. (in fact I searched EVERY temp folder, on the server) 

Its base Vault, so there is no file / folder Persmissions (or lifecycles, or revs).

If the file exists its not on this server. ( There was a second server that was taken down on Friday)

 

Does anyone have a work around for this?

So far we can't check in any dwgs.

 

 

Let me know,

 

James

James Alger
(I'm on several hundred posts as "algerj")

Work:
Dell Precision 5530 (Xeon E 2176M)
1tb SSD, 64GB RAM
Nvidia Quadro P2000, Win10
Message 51 of 67
Anonymous
in reply to: sebgonz

Hi all,

 

Same problem here on just one PC. When checking in an assembly the check in screen freezes (not responding). So the problem is not only on DWG's but on IAM's too. Only in 1 out of 20 check ins the screen not responding appears.

 

I tried to search for the unddacad file on our server but couldn't find it.

 

Hope someone knows the solution because it's very frustrating.  

 

Nick

Message 52 of 67
Anonymous
in reply to: sebgonz

Same problem here

UNDDACAD.ac$ does not exist

 

Any progress yet?

This problem is rendering Vault fairly useless...

 

____________________________________________

Product Design Suite Professional 2014

Win 7 Pro SP1 64 bit

Interl Xeon W3690 @ 3.47 GHZ 3.46 GHz

24 GB RAM

NVIDIA Quadro 4000

Message 53 of 67
Anonymous
in reply to: sebgonz

Hi

Anyone else also having problems completing a copy design that involves an Inventor DWG?

We're getting an error along the lines of "the underlying connection was closed...", and wondering if it's a related problem

All files appear to copy except the Inventor DWG.

 

Another two weeks with a useless Vault... anything yet Autodesk?

 

Thanks

Grant

Message 54 of 67
Anonymous
in reply to: Anonymous

Ok, one of my colleagues did a lot of work on this one.

 

The, solution, although no one will like it, proved simple.

 

The problem was ‘Windows 2012 Server R2’ (and, I guess, for others Windows 8.1). It transpires that ‘Windows 2012 R2’ is not a supported operating system for 2014 Vault. The ’UNDDACAD.AC$’ solution just doesn’t work, because in the 2012 R2 operating system, this file, for whatever reason, just doesn’t appear to exist.

 

Backing up the vault, rebuilding the server with Windows 2012 (not R2), then restoring the vault has solved the problem.

 

I would welcome a suggested fix, because it is difficult to source and license older operating systems for new servers.

Message 55 of 67
Pala66
in reply to: Anonymous

We were having the same issue with the Windows 2008 Server R2 for the DWG drawing files due to the JPG file of our company logo in the Title Block. We were able to remedy the issue by

 

  1. Open Drawing template which may be found in your directory as highlighted in the attached file
  2. Copy your logo image file to this directory as well
  3. Right clicking on the Title Block and click edit
  4. Click Edit Definition
  5. Right click on the logo and click change source
  6. Change the source file to the one in the directory that you copied

The issue with us was that the logo was not in the correct project folder as the drawing template.

 

Hope this helps you you.

If you have any questions let me know.

 

-Kramer

Message 56 of 67
Anonymous
in reply to: Anonymous

Hi,

I have had the same problem .

Examineining the content of the ‘C:\Windows\Temp’ directory I didn't find the  ‘UNDDACAD.ac$’, so I clen the folder C:\Windows\Temp deleting all ac$ file and the problem was resolved.

The ADMS was in a windows server SO.

 

Do you Know why cleaning this folder  I can check in the dwg file?

 

Thank you in advamced.

Best regards.

Message 57 of 67
Anonymous
in reply to: Anonymous

Hello,

 

I don't have any idea why?.. But thank's because i also cleaned the whole  C:\Windows\Temp and now the problem is solved!!

 

 

Greetz,

 

Bas

Message 58 of 67
Cadmanto
in reply to: Anonymous

I am having this same issue with Vault Basic on my machine only.  See attachment for all of the error screen shots.

http://fohttp://forums.autodesk.com/t5/vault-general-discussion/vault-baisc-check-out-errors/td-p/53...

 

I too looked into the .ac$ files in the temp folder and I had none.  I was so hoping this was my issue.

I am having the drawing issue not being able to check into the vault along with the random copy design and opening files up out of the vault.

I just wish I could find a solution to this.  Limping right now using Vault.

Best Regards,
Scott McFadden
(Colossians 3:23-25)


Message 59 of 67
AnnaNowak_MuM
in reply to: sebgonz

Just for your information - your solution works also for Vault Basic 2016. Our customer was just after Vault migration to 2016 and he could't check-in any drawing (AutoCAD .dwg., Inventor .dwg nor .idw).

They deleted temporary file (it was 2 years old) according your suggestions and everything has been solved.

Thank you!

 

Message 60 of 67
RStancescu
in reply to: sebgonz

Good find, it helped us too!

radu

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report