Community
Inventor Forum
Welcome to Autodesk’s Inventor Forums. Share your knowledge, ask questions, and explore popular Inventor topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Inventor 2014 DWG will not Check In to Vault

66 REPLIES 66
SOLVED
Reply
Message 1 of 67
sebgonz
9605 Views, 66 Replies

Inventor 2014 DWG will not Check In to Vault

I am having issues getting my .dwg files to check back in to Vault Basic. I can get all different types of files (.iam .ipt .idw) to check in without issues, but .dwg files hang and Inventor will eventually lock up.

 

I've tried disabling Visualization and I still cannot make it past this point. I can even tell it to check in everything at once, and it will breeze through the other files but any .dwgs will hang. Any help would be greatly appreciated.

 

My PC Config:

Windows 7 Professional 64-bit

Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz

16 GB RAM

Dual AMD Radeon HD 6450

 

I'm running Product Design Suite 2014

My PC Config:
Windows 7 Professional 64-bit
Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
16 GB RAM
Dual AMD Radeon HD 6450

Running Product Design Suite 2014
66 REPLIES 66
Message 21 of 67
Anonymous
in reply to: sebgonz

This is the latest update I could find for Inventor 2014.

 

Update.jpg

 

Sorry again. I hope that 4.0 works out for you.

Message 22 of 67
sebgonz
in reply to: Anonymous

So as a last resort, after checking the logs, finding other errors, and not coming up with something that was going to fix the problem, we decided to reinstall our Vault server. If nothing else, it will at least eliminate the questions that we had about it possibly being our Vault configuration.

I will post with an update shortly.
My PC Config:
Windows 7 Professional 64-bit
Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
16 GB RAM
Dual AMD Radeon HD 6450

Running Product Design Suite 2014
Message 23 of 67
sebgonz
in reply to: sebgonz

Fresh Vault Server installation, and still having the same issue. All files will check in except for anything that is a dwg.
My PC Config:
Windows 7 Professional 64-bit
Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
16 GB RAM
Dual AMD Radeon HD 6450

Running Product Design Suite 2014
Message 24 of 67
Anonymous
in reply to: sebgonz

Not being in IT and therefore not aware of all the settings, is there any setting in vault that control the types of files that are allowed in vault? Does 2014 have an add-on for Autocad Drawings? As I know even in 2011 I can not add Autocad Drawings without checking them into the vault through Autocad itself. Of course in 2011 it allows inventor drawings saved as dwg to be checked in, so not sure how this could affect it unless they forgot to add dwg acceptance?

Message 25 of 67
sebgonz
in reply to: Anonymous

You do have to check them in through Inventor, or else you get an error telling you that you have to use the correct program to perform that operation. I have not looked through the vault settings to see if there is anywhere that allows or disallows file types. I will do this next.

I can't believe no one from Autodesk has bothered to chime in yet!

My PC Config:
Windows 7 Professional 64-bit
Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
16 GB RAM
Dual AMD Radeon HD 6450

Running Product Design Suite 2014
Message 26 of 67
sebgonz
in reply to: sebgonz

Still no joy. I can't seem to find anywhere that allows of disallows file types. And according to our reseller, it'll cost us $225/hr to have them look into it.
My PC Config:
Windows 7 Professional 64-bit
Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
16 GB RAM
Dual AMD Radeon HD 6450

Running Product Design Suite 2014
Message 27 of 67
ChrisMitchell01
in reply to: sebgonz

Our dev team recently investigated this; on the vault server, please look for & then delete the temporary file:

 

C:\Windows\Temp\UNDDACAD.ac$

 

The retry the dwg check-in.

 

Hop ethis helps,
Chris



Chris Mitchell
PDMS Customer Engagment Team
Autodesk, Inc.

Message 28 of 67
sebgonz
in reply to: ChrisMitchell01

Deleted that Temp file, still having the same issues. My system as well as two others are still hanging when checking in to vault.

 

This is now beyond frustrating. Smiley Mad

My PC Config:
Windows 7 Professional 64-bit
Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
16 GB RAM
Dual AMD Radeon HD 6450

Running Product Design Suite 2014
Message 29 of 67
ChrisMitchell01
in reply to: sebgonz

I'll ask for further info from the vault dev team & reply back.

 

As an additional test it wouldn't harm to try deleting all files in the %temp% folders on the clients too. Any files in use won't be removed.

 

-Chris



Chris Mitchell
PDMS Customer Engagment Team
Autodesk, Inc.

Message 30 of 67
sebgonz
in reply to: ChrisMitchell01

Yeah, I did that at the same time as deleting the temp file you referenced. I installed everything in the Design Suite, thinking that maybe I had unchecked something vital to the install when I set my preferences, but it didn't make a difference.

My PC Config:
Windows 7 Professional 64-bit
Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
16 GB RAM
Dual AMD Radeon HD 6450

Running Product Design Suite 2014
Message 31 of 67
sebgonz
in reply to: sebgonz

Alright. Here is the solution. Subscribe to this, in case you ever need it.

 

1.       On all ADMS’, examine the content of the ‘C:\Windows\Temp’ directory for ‘UNDDACAD.ac$’.

2.       Check the file date.  If it is much older than the installation date (or if you want to test this), proceed…

3.       Invoke IISRESET /STOP.

4.       Move ‘UNDDACAD.ac$’ out of the ‘C:\Windows\Temp’ directory.

5.       Invoke IISRESET /START.

6.       Test DWG check in.

a.       The check in will generate a current version of ‘UNDDACAD.ac$’ (you may want to verify the new date).

 

 

Chris mentioned this, but did not mention the part about stopping and restarting the IIS server.  Thanks to everyone who tried to help me with this. I owe you all beer or donuts.

My PC Config:
Windows 7 Professional 64-bit
Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
16 GB RAM
Dual AMD Radeon HD 6450

Running Product Design Suite 2014
Tags (1)
Message 32 of 67
Anonymous
in reply to: sebgonz

Beer :), but donuts good too 🙂

 

Glad you found a solution!

Message 33 of 67
Anonymous
in reply to: sebgonz

Thanks for posting this, I somehow just ran into the same trouble on my machine.  Your solution worked like a charm.

Message 34 of 67
Anonymous
in reply to: sebgonz

It works! Thanks! 

Message 35 of 67
Anonymous
in reply to: sebgonz

I have several users having the same problem as described.  Any dwg file either created from Autodesk Inventor 2014 or AutoCAD 2014... doesn't matter.  The Vault will not check these files in. 

Message 36 of 67
sebgonz
in reply to: Anonymous

Did you try the marked solution listed above?

My PC Config:
Windows 7 Professional 64-bit
Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
16 GB RAM
Dual AMD Radeon HD 6450

Running Product Design Suite 2014
Message 37 of 67
Anonymous
in reply to: sebgonz

I have the same problem.
I go to c:\windows\temp\ and I cannot find the file unddacad.ac$?
ANy ideas. I am stuck...
Windows 8.1
Message 38 of 67
Anonymous
in reply to: Anonymous

unddacad.ac$ is located on the ADMS.  Have you checked your Vault server?

Message 39 of 67
Anonymous
in reply to: Anonymous

Yes Client And server are both on the same Workstation Windows 8.1 64bit...??? I cannot find solution for this...

 

Message 40 of 67
Anonymous
in reply to: Anonymous

Same problem here, Windows 8.1. No temp file, can't check in inventor dwg files.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report