Community
Inventor Forum
Welcome to Autodesk’s Inventor Forums. Share your knowledge, ask questions, and explore popular Inventor topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Error Message - Solid no longer exported?

2 REPLIES 2
Reply
Message 1 of 3
stevec781
403 Views, 2 Replies

Error Message - Solid no longer exported?

I have an assembly with a part and a mirrored copy of it. When I update the orginal the mirror doesnt update anymore - it used to work fine.

There is an info icon that says the 'solid is no longer exported'.

How did that happen? What have I done wrong this time?

Thanks
Steve
2 REPLIES 2
Message 2 of 3
Anonymous
in reply to: stevec781

Most likely nothing. That error happens at random. All you have to do is to
run recovery tool (red cross) and select the option "Check solid for export"
in the problematic part.
Regards,
Igor.

--
Web: www.meqc.com.au
www.boatworks.meqc.com.au
wrote in message news:6302655@discussion.autodesk.com...
I have an assembly with a part and a mirrored copy of it. When I update the
orginal the mirror doesnt update anymore - it used to work fine.

There is an info icon that says the 'solid is no longer exported'.

How did that happen? What have I done wrong this time?

Thanks
Steve
Message 3 of 3
Anonymous
in reply to: Anonymous

HI Igor,

 

Been long time since you answered. though when I encountered this error after running the recovery tool I did not get the option "Check solid for export". Though the error was rectified by other option "Mark for export", I would like to know what exactly does this error mean? Could you please help me with that? I am using Inventor 2010.

 

Regards,

Srinivas


@Anonymous wrote:
Most likely nothing. That error happens at random. All you have to do is to
run recovery tool (red cross) and select the option "Check solid for export"
in the problematic part.
Regards,
Igor.

--
Web: www.meqc.com.au
www.boatworks.meqc.com.au
wrote in message news:6302655@discussion.autodesk.com...
I have an assembly with a part and a mirrored copy of it. When I update the
orginal the mirror doesnt update anymore - it used to work fine.

There is an info icon that says the 'solid is no longer exported'.

How did that happen? What have I done wrong this time?

Thanks
Steve

 

Tags (3)

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report