Inventor Forum
Welcome to Autodesk’s Inventor Forums. Share your knowledge, ask questions, and explore popular Inventor topics.

Inventor Forum

Reply
Highlighted
Post 1 of 4

AIP 2013 | Tempates Network

176 Views, 3 Replies
04-28-2012 05:32 AM

(AIP - 2013)  I put my templates on a central workstation. I configured the project files (.ipj) on the other computers (folder options-templates) When I click 'new' to start a part or what ever, the templates are not found. The dialogbox is empty. I also tried to change the standard location for the templates. (appl.options - file - templates) Same result, the templates are not found. Please help. (AIP 2012 works ok)

Post 2 of 4

Re: AIP 2013 | Tempates Network

04-28-2012 09:17 AM in reply to: info

Not knowing much about your network, but you would have better luck setting up your templates directory on your server.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2017r3 PDSU / Nastran / Nastran In-Cad / Sim Mech 2017
Win 10 iCore7 6700k Skylake 4.0GHz 32Gb ) Radan R9 Fury X, 16.12.2
SpacePilot Pro 10.4.8

Mac Pro 16Gb,Xeon 3.7GHz, dual AMD 700, Boot Camp 6.0, Win10, SpacePilot Pro 10.4.8
MacBook Pro, Parallels 12 / Win 10

Delta Tau Chi ΔΤΧ
Post 3 of 4

Re: AIP 2013 | Tempates Network

04-28-2012 10:08 AM in reply to: info

As I said, the AIP 2012 release worked perfect. Just a simple network, should working without any problem.Why not after installing 2013? Clean install of course.

Post 4 of 4

Re: AIP 2013 | Tempates Network

04-28-2012 12:25 PM in reply to: info

Starting two threads with the same subject is bound to lead to confusion...

 

Check out this post and final answer.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post

Inventor Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for Autodesk Inventor helps you achieve greater speed, accuracy, and automation from concept to manufacturing.