Installation & Lizenzierung - Deutsch
Das Forum für alle Fragen rund um Installation & Lizenzierung. Der Ort zum Fragen stellen, Antworten erhalten und Wissen teilen.

Installation & Lizenzierung - Deutsch

Antworten
Nachricht 1 von 4 (103 Ansichten)
Akzeptierte Lösung

Installation bricht ab und Browser Download funktioniert nicht

103 Anzeigen, 3 Antworten
02-05-2017 02:17 PM

Sehr geehrte Damen und Herren,

 

ich habe folgendes Problem beim installieren von Inventor professional:

 

Ich habe mich registriert und angemeldet. Heruntergeladen und versucht zu installieren. Installation bricht ab. Man soll dann Microsoft Visual C++ 2013 Redistributable (x86) Failed Installation aborted, Result=1619 deinstallieren. Gesagt getan. Funktioniert immer noch nicht. Eine andere Möglichkeit war es über den Browser zu installieren. Das Problem ist in meinem Account sind nur 6 Produkte vorhanden. 

 

Firewall ( MC Affe ) deaktiviert und Pop-Ups sind zugelassen.

 

Ich habe jetzt 3 stunden versucht das Problem zu lösen, aber die Leute in meiner Klassse wissen auch nicht weiter.

 

Für eine Hilfe wäre ich sehr Dankbar.

 

Vielen Dank schon mal im Voraus.

Hallo @steven.pfeiffer,

Wenn ich Sie, richtig verstanden habe, haben Sie es über die "Install-Now", über Ihren "Autodesk-Account", versucht.

Was die Installation von denen Ihnen erwähnten, "Microsoft Visual C++ 2013", Error, angeht, wird empfohlen, die einzelnen Versionen zu deinstallieren und dann versionaufsteigend (zuerst 32-bit, und dann 64-bit-Version), zu installieren.

Ist denn Ihr Windows-Betriebssystem auf dem aktuellem Stand, d.h. sind alle aktuellen "Windows-Updates" installiert.

Könnten Sie bitte, einen Screenshot, von den installierten "Microsoft C++ Redistributable"-Versionen, Uns bereitstellen? Damit wäre es einfacher, zu sehen, welche Versionen installiert sind.
Diese Übersicht, ist unter der folgenden Vorgehensweise zu finden: "Start" -> "Systemsteuerung" -> "Programme und Funktionen". (Deutsches Betriebssystem)
""Start" -> "Control Panel" -> "programs and features" (Englisches Betriebssystem).


Ich hoffe, Ich konnte Ihnen soweit weiterhelfen.

Hallo @steven.pfeiffer,

 

wenn die Install Now Methode und der Browserdownload nicht funktionieren (Education Version?) dann kann man die Installationsdateien auch mit dem Autodesk Virtual Agent herunterladen.

 

VG

Alex

Hallo @steven.pfeiffer

konnte dir der Tipp von Matthias oder Alex helfen dein Problem zu lösen? Wenn ja, kannst du gerne bei dem entsprechenden Beitrag auf den Button "Als Lösung akzeptieren" klicken - dann können auch andere Anwender von der Information profitieren. Oder du gibst uns einfach ein Update was dein Stand der Dinge ist, damit wir dir weiter helfen können. :)

Nachricht 2 von 4 (97 Ansichten)

Betreff: Installation bricht ab und Browser Download funktioniert nicht

02-05-2017 02:51 PM Als Antwort auf: steven.pfeiffer
Hallo @steven.pfeiffer,

Wenn ich Sie, richtig verstanden habe, haben Sie es über die "Install-Now", über Ihren "Autodesk-Account", versucht.

Was die Installation von denen Ihnen erwähnten, "Microsoft Visual C++ 2013", Error, angeht, wird empfohlen, die einzelnen Versionen zu deinstallieren und dann versionaufsteigend (zuerst 32-bit, und dann 64-bit-Version), zu installieren.

Ist denn Ihr Windows-Betriebssystem auf dem aktuellem Stand, d.h. sind alle aktuellen "Windows-Updates" installiert.

Könnten Sie bitte, einen Screenshot, von den installierten "Microsoft C++ Redistributable"-Versionen, Uns bereitstellen? Damit wäre es einfacher, zu sehen, welche Versionen installiert sind.
Diese Übersicht, ist unter der folgenden Vorgehensweise zu finden: "Start" -> "Systemsteuerung" -> "Programme und Funktionen". (Deutsches Betriebssystem)
""Start" -> "Control Panel" -> "programs and features" (Englisches Betriebssystem).


Ich hoffe, Ich konnte Ihnen soweit weiterhelfen.

Matthias Schindler
Technical Support Specialist for Inventor
Nachricht 3 von 4 (86 Ansichten)

Betreff: Installation bricht ab und Browser Download funktioniert nicht

[ Bearbeitet ]
02-06-2017 09:44 AM Als Antwort auf: steven.pfeiffer

Hallo @steven.pfeiffer,

 

wenn die Install Now Methode und der Browserdownload nicht funktionieren (Education Version?) dann kann man die Installationsdateien auch mit dem Autodesk Virtual Agent herunterladen.

 

VG

Alex

Nachricht 4 von 4 (72 Ansichten)

Betreff: Installation bricht ab und Browser Download funktioniert nicht

02-09-2017 06:06 PM Als Antwort auf: cadgislabor

Hallo @steven.pfeiffer

konnte dir der Tipp von Matthias oder Alex helfen dein Problem zu lösen? Wenn ja, kannst du gerne bei dem entsprechenden Beitrag auf den Button "Als Lösung akzeptieren" klicken - dann können auch andere Anwender von der Information profitieren. Oder du gibst uns einfach ein Update was dein Stand der Dinge ist, damit wir dir weiter helfen können. :)

-----------------------------
Ihr fandet einen Beitrag hilfreich? Dann vergebt dafür doch Kudos!
Eure Frage wurde erfolgreich gelöst? Dann einfach auf den 'Als Lösung akzeptieren'-Button klicken!


Tarek Khodr
Community Manager
Fragt die Community

Ihr habt Fragen zu einem Autodesk Produkt? Fragt die Community.

Neues Thema