Installation & Licensing

Installation & Licensing

Reply
Observer
2 Posts
1 Kudo
Post 301 of 589

Re: Resend Activation Email problem

01-31-2013 02:54 AM in reply to: xnardo

Hello,

 

I am a Ruby On Rails Developer, I am new to this forum, so is it good to join ? or is there any problem and my account will also get deactivated in some days ? then I will join after some days, please suggest me.

 

Thanks,

 

Highlighted
Community Manager
2071 Posts
275 Kudos
196 Solutions
Post 302 of 589

Re: Resend Activation Email problem

01-31-2013 03:12 AM in reply to: CircarConsulting

Hi CircarConsulting,

 

These forums are public and everyone is very welcome to join!

Best regards,

 



Camilo Lemos

Observer
3 Posts
Post 303 of 589

Re: Resend Activation Email problem

02-01-2013 04:31 AM in reply to: lancelet

The same problem is reappeared.
Is something wrong on my end?

Community Manager
2071 Posts
275 Kudos
196 Solutions
Post 304 of 589

Re: Resend Activation Email problem

02-01-2013 04:54 AM in reply to: j.j.houben

Hi j.j.houben,

I've accessed your account and I can confirm I saw this issue on my side too.

In your case specifically, the problem seems to be related to the account registration rather than the activation e-mail delivery. This is a known issue and the only possible workaround is to create a new account on the website with a diferent e-mail address. 

Apologies for any inconvenience this may cause.

 

Regards,



Camilo Lemos

Community Visitor
1 Post
Post 305 of 589

Re: Resend Activation Email problem

02-01-2013 08:51 AM in reply to: lancelet

Third time, same problem

 

New account worked for a bit longer.

After trying to download "Autodesk T_Splines Plug_in for Rhino" the problem reappeared

Community Manager
2334 Posts
496 Kudos
302 Solutions
Post 306 of 589

Re: Resend Activation Email problem

02-01-2013 10:09 AM in reply to: jos.houben

Hi Jos,

 

I've just made an adjustment to your account. Can you please let us know if the re-activation issue is now resolved on your end?

Community Visitor
1 Post
Post 307 of 589

Re: Resend Activation Email problem

02-01-2013 12:11 PM in reply to: philip.s

hi,

I'm having  the same problem with my account  can you help me?

 

thanks!

 

(dacb10@student.bth.se)

Community Manager
2334 Posts
496 Kudos
302 Solutions
Post 308 of 589

Re: Resend Activation Email problem

02-01-2013 01:34 PM in reply to: dacb10

Hi Daxin,

 

It looks like you possibly had a different issue where you weren't receiving the activation email?  As it was inactivate, I've just activated your Education Community account and you should now be good to go!

 

As mentioned in some of the previous posts, the activation email's can sometimes get routed to junk folders or blocked all together. I'd suggest that anyone who finds themselves in a similar situation also explore the option to validate over the phone via text message.

Community Visitor
2 Posts
Post 309 of 589

Re: Resend Activation Email problem

02-05-2013 05:31 AM in reply to: dacb10

Hi,

 

i'm having the problem with the activation e-mail, too.

Could you please actiavte my Education Community Account?

 

Best regards, Julian

Community Manager
2071 Posts
275 Kudos
196 Solutions
Post 310 of 589

Re: Resend Activation Email problem

02-05-2013 05:41 AM in reply to: julian_kinder

Hi Julian and welcome to the forums!

 

I have manually activated your account. Could you try to log in and let me know if you are now able to access the Education Community normally?

 

Thank you.



Camilo Lemos

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.