Installation & Licensing

Installation & Licensing

Reply
Community Manager
2071 Posts
275 Kudos
196 Solutions
Post 71 of 261

Re: Problem with activation (error activation) error (400)

03-19-2013 06:41 AM in reply to: goncalo.r.martins

Hi goncalo.r.martins and welcome to the forums,

 

Can you please either send me a Private Message (click on my camilo.lemos profile name and then "Send this user a private message") with your serial number + request code, or contact our License Assistance Team directly to receive an activation code.

 

Thank you,



Camilo Lemos

Explorer
2 Posts
Post 72 of 261

Re: Problem with activation (error activation) error (400)

03-20-2013 12:04 PM in reply to: camilo.lemos

Hi, i have activation error 400 again, this time with Autodesk Robot 2012.

 

Can anyone of staff help me ?

Community Manager
2334 Posts
496 Kudos
302 Solutions
Post 73 of 261

Re: Problem with activation (error activation) error (400)

03-20-2013 12:48 PM in reply to: 132742

Sure thing Michal! 

 

Can you please either send me a Private Message (click on my philip.s profile name and then "Send this user a private message") with your serial number + request code, or contact our License Assistance Team for support.

Community Visitor
1 Post
Post 74 of 261

Re: Problem with activation (error activation) error (400)

03-23-2013 06:30 AM in reply to: aoctigan

Mine is 2013. And the same problem.

Autodesk Support
938 Posts
73 Kudos
55 Solutions
Post 75 of 261

Re: Problem with activation (error activation) error (400)

03-24-2013 07:31 PM in reply to: st2322

Hi st2322,

 

Please send me a Private Message (click on my joane.bonghanoy profile name and then “Send this user a private message”) with your Serial Number and Request Code.  

 

Alternatively, you can also contact our Registration and Activation directly for any activation assistance needed.



Joane Bonghanoy
Highlighted
Community Visitor
1 Post
Post 76 of 261

Re: Problem with activation (error activation) error (400)

03-25-2013 07:27 AM in reply to: philip.s

Hello, the same processing error 400 with me.

Where should I send all necessary data?

Autodesk Support
173 Posts
34 Kudos
15 Solutions
Post 77 of 261

Re: Problem with activation (error activation) error (400)

03-25-2013 08:49 AM in reply to: allsorts

Hello allsorts,

 

Welcome to our forums.

 

Please send you data to our Registration & Activation team through this online form. They'll help you troubleshoot the issue.

 

Regards.



Simona Golisciano
Explorer
1 Post
Post 78 of 261

Re: Problem with activation (error activation) error (400)

04-06-2013 03:04 AM in reply to: p3pis89

Hello
I have a problem with activation autodesk Autocad MEP 2012 64-bit
the problem is the same:
When I clicked on "Activate" and next "Continue" the next screen was "Processing Error"(error 400).
I have a student license. Can someone help me here?

Community Visitor
1 Post
Post 79 of 261

Re: Problem with activation (error activation) error (400)

04-07-2013 05:29 AM in reply to: p3pis89

Hello,

I have the same problem with activation the AutoCAD 2014 64-bit. I have a student license. Can you help me with manual activation? Thank you in advance.

Autodesk Support
938 Posts
73 Kudos
55 Solutions
Post 80 of 261

Re: Problem with activation (error activation) error (400)

04-07-2013 05:53 PM in reply to: machihin.evp

Hi vglm and machihin.evp,

 

Please send me a Private Message (click on my joane.bonghanoy profile name and then “Send this user a private message”) with your Serial Number and Request Code.  

 

Alternatively, you can also contact our Registration and Activation directly for any activation assistance need. 



Joane Bonghanoy
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.