Installation & Licensing
Welcome to Autodesk’s Installation and Licensing Forums. Share your knowledge, ask questions, and explore popular Download, Installation, and Licensing topics.

Installation & Licensing

Reply
Post 1 of 27

Error -5.412.0 @ Error -4.132.0

16962 Views, 26 Replies
07-13-2009 02:26 AM
My client facing Error -4.132.0 when open the AutoCAD Inventor 2010 (network version) &
Error -5.412.0 when open AutoCAD Mechanical 2010 (network version). Only this PC got these error while others work fine.
They have 5 seats of Inventor 2010 network licenses.
Instead in lmtools not showing anyone use the licenses when these two error appear...

*Refer image file attach

Kindly advise,
Highlighted

Re: Error -5.412.0 @ Error -4.132.0

07-23-2009 12:32 PM in reply to: alextong
I'm receiving the same error but only with AutoCad Map 3D 2010. Pleas advise asap!
Post 3 of 27

Re: Error -5.412.0 @ Error -4.132.0

07-23-2009 12:46 PM in reply to: alextong
If you are getting a -5 error, it means that the license doesn't exist on the network license manager. Check the license file and do a server status enquiry to confirm that your licenses for that product are actually available.
Post 4 of 27

Re: Error -5.412.0 @ Error -4.132.0

07-29-2009 10:30 PM in reply to: alextong
Add one more AutoCAD Map 3D user to the list, worked one week then just stopped, does anyone have a solution?
Post 5 of 27

Re: Error -5.412.0 @ Error -4.132.0

07-30-2009 07:38 AM in reply to: alextong
You should post your debug log file here.

Re: Error -5.412.0 @ Error -4.132.0

07-30-2009 10:05 AM in reply to: alextong
I found my solution. I had an earlier version of License Manager running on a different server. I unstalled License Manager 11.5, stopped the prior LM on the different server, received a new license file and this time I did not append the prior license code to the new license file. Re-installed LM 11.5 and all worked fine. Seems to have possibly been a conflict with the prior LM and by stopping it and using the new license file (which is includes licensing for prior versions of AutoCad) with 11.5 the error was resolved.
Post 7 of 27

Re: Error -5.412.0 @ Error -4.132.0

10-16-2009 08:59 AM in reply to: alextong
Hello, I´m having the same problem with my networked Civil 3D but your solution doesn´t solve my problem.
The license Manager recognice me the civils license but wen y try to open, the errors -5.412.0 shows.
In the debug log file don´t show me like it were denied.
Could you help me?'


Thaks
Matias
Post 8 of 27

Re: Error -5.412.0 @ Error -4.132.0

10-16-2009 09:35 AM in reply to: alextong
Again, -5 means the license does not exist. Is it possible that you are running more than one license server or a different version of Civil than the license that is on your NLM?
Post 9 of 27

Re: Error -5.412.0 @ Error -4.132.0

12-21-2009 09:25 PM in reply to: alextong
I know this may be too late.... but to resolve the issue, delete the CASCADEINFO.CAS file from the following directory:

C:\Documents and Settings\All Users\Application Data\Autodesk\Adlm

Once this file is deleted, restart the application.


If this information was helpful, please consider marking it as an Accepted Solution by using the Accept as Solution


Post 10 of 27

Re: Error -5.412.0 @ Error -4.132.0

05-18-2010 04:37 AM in reply to: alextong
Thank you very much! It works! ;)
Post 11 of 27

Re: Error -5.412.0 @ Error -4.132.0

05-18-2010 07:23 AM in reply to: alextong
This is one of those hot-button issues that should be tried in nearly every situation, as it seems to solve the majority of the problems with Autodesk software since 2010.
For Vista and Windows 7 users, the location of this file is:
C:\ProgramData\Autodesk\AdLM
The corrupt CascadeInfo.cas file will be recreated when you relaunch the software.

Re: Error -5.412.0 @ Error -4.132.0

11-02-2010 06:58 AM in reply to: Darin.Green

 

Thank you very very much for the solution! Smiley Very Happy

 

Deleting CASCADEINFO.CAS solved my problem completely.

 

I was having trouble starting Inventor 2010 (not starting, just started as a process for a couple of seconds) and AutoCAD Mechanical 2010 (server license error).

 

You saved me for re-installing Windows (which was the only solution I came up with when having this problem last time).

 

Br

 

Rami

Post 13 of 27

Re: Error -5.412.0 @ Error -4.132.0

11-04-2010 11:44 AM in reply to: Darin.Green

Just wondering...  Do you know why this works?

 

Just an FYI...  If anyone is using Window 7 the file location of the .cas file is c:ProgramData\Autodesk\Adlm

Post 14 of 27

Re: Error -5.412.0 @ Error -4.132.0

10-20-2011 08:19 AM in reply to: TravisNave

This worked great for an -4.132 error with Revit MEP 2012!

 

Thanks everyone!

 

Frank

 

Post 15 of 27

Re: Error -5.412.0 @ Error -4.132.0

10-20-2011 08:47 AM in reply to: frankaholic

Just to elaborate, the -4 error means that you were out of licenses on your NLM server.  Freeing up a license by having someone else close their application or return their borrowed license will resolve this temporary issue.  Deleting the CascadeInfo.cas file will work, however, if for some reason the cascading of licenses are not working when you are out of one feature and it cannot cascade to another available license. 

 

Help Improve the Autodesk Discussion Groups
--------------------------------------------------------
If I was able to resolve your issue, please select the "Accept as Solution" option so that you can help fellow members quickly find solutions to their problems. Please add Kudos to a post if you were helped by a post that you did not author.

Post 16 of 27

Re: Error -5.412.0 @ Error -4.132.0

10-20-2011 11:06 AM in reply to: TravisNave

The problem I was having did not have to do with available licenses. There were two licenses available, and the workstation next to mine was able to open and close revit with no error.

 

Further, I was able to use revit last week with no problems.

 

When I deleted the .cas file, the error went away.

 

-Frank

Post 17 of 27

Re: Error -5.412.0 @ Error -4.132.0

10-20-2011 12:04 PM in reply to: frankaholic

Yes, which is why I clarified the difference between the standard -4 licenses exceeded error vs. the cascade issue.  Thanks.  Smiley Wink

 

 

Post 18 of 27

Re: Error -5.412.0 @ Error -4.132.0

10-20-2011 12:18 PM in reply to: TravisNave

i see. Big thanks to you and everyone who contributed. i don't know how long i would of struggled with this!Smiley Happy

 

-Frank

Post 19 of 27

Re: Error -5.412.0 @ Error -4.132.0

10-20-2011 12:22 PM in reply to: frankaholic

I am glad you are up and running.  Every little bit of helpful information is a good resource for someone else.  You never know what tidbit is going to fix someone else.  Feel free to pick our brains anytime and contribute any solutions you have.  That's what it's all about, my man!  Smiley Very Happy

Post 20 of 27

Error -4.132.0

01-18-2012 06:52 AM in reply to: alextong

I have this error -4.132.0 comes up when I launch REVIT 2012 and ACAD 2012. I looked for the .cas file in the directory but did not find it. Can anyone please provide information on how to resolve this error.

 

Respectfully,

Jfields

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post