Installation & Licensing

Installation & Licensing

Reply
Community Visitor
1 Post
Post 1 of 2

error 3

91 Views, 1 Replies
01-16-2013 05:44 AM

hi, i work with mechanical 2010 and inventor pro suite 2011. this programs be installed and works, but my problem now:

i cut my pc from the electricity.  than i connect the pc with the electicity. the date from my pc is reset  to 2005.

i corrected the date at14.01.2013. but this programs bring me this failure message: licence-failure.
 what can i do? please help, i have already entered the activationcode, but he does not

Highlighted
AUTODESK EXPERT ELITE
12472 Posts
1394 Kudos
849 Solutions
Post 2 of 2

Re: error 3

01-16-2013 10:22 AM in reply to: tombuloglu2

The date change has invalidated your license.  You will have to delete the actual license from your machine and then reactivate. 

 

http://forums.autodesk.com/t5/Installation-Licensing/ACAD2010-Installation-over-Student-Version/m-p/...

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Community Alert

The Autodesk Community Forums, Blogs, and Idea Boards will be in read only mode starting on 2/12 at 9PM PST through 12PM PST on 2/13. Please see the following for more information: Site Maintenance Notification

Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.

Announcements
Community Alert | The Autodesk Community Forums, Blogs, and Idea Boards will be in read only mode starting on 2/12 at 9PM PST through 12PM PST on 2/13. Please see the following for more information: Site Maintenance Notification