Installation & Licensing
Welcome to Autodesk’s Installation and Licensing Forums. Share your knowledge, ask questions, and explore popular Download, Installation, and Licensing topics.

Installation & Licensing

Reply
Post 21 of 229

Re: Blank Activation Screen

01-21-2011 05:24 PM in reply to: gmijares

I solved it... here's the REAL problem.

Your computer is blocking activex controls.

The first solution is to go into Internet explorer>Tools>internet options or control panel > internet options.

Under the security tab, choose internet zone. Click custom level, and enable the options pertaining to ActiveX ontrols ans java scripting. Then you SHOULD be able to view the controls that were blocked out in the blank activation screen.

This didn't work for me, but it works for others, so I hear.

The second solution for me was to enter the C:\Program Files\Common Files\Autodesk Shared\AdLM\R1\en-US\Webdepot folder, which is where the registry HTMLs are stored. These are the pages that the blank screen shows on.

Open the RTBeginReg.html in a text editor like notepad. Add the following line of code below the <html> line.

<!-- saved from url=(0016)http://localhost -->

This marks the page as SAFE. Save and you should be able to enter your code and stuff.

 

Someone above wrote this, I spent hours trying the other ways, this is the only way that works for Windows 7

Here goes... You right click on the RTBeginReg.html icon when you find it in that folder and tick all the permissions, this gives the administrator full control over saving the file in Notepad meaning it can easily be saved and hey presto it will activate.

 

Hope it solves peoples issues, thanks

Post 22 of 229

Re: Blank Activation Screen

01-28-2011 09:22 PM in reply to: govy86

ok, i also am having this problem for AutoCad 2011, 3DS Max 2011, and Revit Architecture 2011.

now, going by what you other users are saying, fiddling in the RTBeginReg file works. but im having one small problem that JaretDD failed to elaborate on for those of us who are a little challenged at editing computer files....like me.

 

so what i would like to know is....where "EXACTLY" do you put the thing he says to add to the file??? all he says is to place it right below the <html> line. does he mean the top one right above the <head> line tabbed over, or below the the <head> line tabbed over, or added to every entry in that file. or at the bottom of the file below the <html> line there???

 

an even better idea would be for someone who has fixed this problem using this method to upload the file for any other person with the same problem, and same handicap as me, to just download, then replace the file

Post 23 of 229

Re: Blank Activation Screen

01-31-2011 03:23 PM in reply to: gmijares

Some pictures to make it clear Smiley Happy

 

Edit all HTML files that start with RT.... and enter this line: 

 

<!-- saved from url=(0016)http://localhost -->

 

 

HTML files have the mozilla logo on them or internet explorer logo or opera etc. depending which browser is your default. Mine is mozilla obviously Smiley Very Happy

 

 

Post 24 of 229

Re: Blank Activation Screen

02-02-2011 09:48 AM in reply to: JohannC

I tried both the methods first one didnt work and the second one, I cudnt complete as I cudnt save it. everytime i hit the save button it said the access to the file is denied...

Post 25 of 229

Re: Blank Activation Screen

02-02-2011 09:56 AM in reply to: JohannC

and under miscosoft i cudnt find the internet settings option. i hv accessed that file in past but now there is no such thing...

Post 26 of 229

Re: Blank Activation Screen

02-16-2011 09:03 AM in reply to: ranjeet7
I have tried all the suggestions made and my activation screen is still blank. I don't even get 2 radio buttons. i have tried submitting a tech support ticket but have not been contacted yet after a few hours of waiting. Any more ideas? Im going to attempt to reinstall java runtime if i can find a redistributable copy. PS my pc is not connected to the internet.
Post 27 of 229

Re: Blank Activation Screen

02-17-2011 06:37 AM in reply to: govy86

Hey Randy ..Sorry to hear that things didnt work for you...But try this link which i am posting below...It really worked for me as I was frustated for 3 months now...Hope you will get your problem rectified this time...

 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=6404339&linkID=9240617

 

Good Luck

Ranjeet

Post 28 of 229

Re: Blank Activation Screen

02-17-2011 07:32 AM in reply to: govy86

i email the Autodesk tech support with the same problem and i recieved the following message

 

Thank you for contacting Autodesk.
Although our department does not provide technical assistance, we would like to help you in obtaining resolution for your question. We can recommend the following resources for technical support:

 

the lnks were to resellers and some crap asking if you have subscription ..  which is funny cause you have to subscribe to email their tech support in the first place. the respose inplies you pay £600 per annum for subscription and yet you are not entitled to technical support  !!!

 

re format and start from scratch ...  none of the others alternatives never worked for me.

Post 29 of 229

Re: Blank Activation Screen

02-17-2011 09:37 AM in reply to: glats

ranjeet7 wrote:

Hey Randy ..Sorry to hear that things didnt work for you...But try this link which i am posting below...It really worked for me as I was frustated for 3 months now...Hope you will get your problem rectified this time...

 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=6404339&linkID=9240617

 

Good Luck

Ranjeet


I have been to that link. I have none of the issues described there. my blank screen doesnt even have the 2 radio buttons.

 



glats wrote:

 

re format and start from scratch ...  none of the others alternatives never worked for me.

i am really hoping i wont have to format.

 

Post 30 of 229

Re: Blank Activation Screen

02-22-2011 10:44 AM in reply to: govy86

Even if you guys don't have the two radio buttons, you should use the procedure described above (or other means) to allow the activex controls that the activation screen uses.

Post 31 of 229

Re: Blank Activation Screen

03-29-2011 05:21 AM in reply to: JarretDD

This is how I fixed it.

 

 

Rigth click the white box.... select properties...... copy the web address it is trying to reach.   Open a browser window and paste it in. It should work just like a normal web address at that point and should not give you any issues.  I used google chrome and still worked fine.

 

I hope this helps any still with this problem.

 

~X~

Post 32 of 229

Re: Blank Activation Screen

03-31-2011 08:08 AM in reply to: Xrispie

That's probably because your chrome activex settings are different than your IE ones. The activation screen is normally opening the html in the pc's default browser, which is IE.

Post 33 of 229

Re: Blank Activation Screen

04-13-2011 05:39 AM in reply to: Xrispie

What do you mean by clicking the white box? can u explain its destination or path? i did all the things that they recommended and sadly the activation is still blank :( this is the only thing that i ddnt do. but your theory enlighten my hope :D pls reply ASAP... thank you and more power MR. ~X~

Post 34 of 229

Re: Blank Activation Screen

04-13-2011 06:09 AM in reply to: Inciong87
My only solution to the problem was to format my hard drive and reinstall windows. The Autodesk tech support kept referring me to the forum and Knowledge database which i had already gone thru thoroughly.
Post 35 of 229

Re: Blank Activation Screen

04-13-2011 07:41 AM in reply to: Xrispie

exactly what i've been saying all along  ...  re format re install windows  and install Autocad  .....

One of the problems i found is that there seems to be a conflict between Autocad and Google Chrome internet browser ... 

 

anyone had a problem connecting to the interner within AutoCAD 2012 ... ??

Post 36 of 229

Re: Blank Activation Screen

04-13-2011 09:49 AM in reply to: Xrispie

The directory for the white box (the activation screen) is

C:\Program Files\Common Files\Autodesk Shared\AdLM\R1\en-US\Webdepot

...where the registry HTMLs are stored. These are the pages that the blank screen shows on.

Open the RTBeginReg.html in a text editor like notepad. Add the following line of code below the <html> line.

<!-- saved from url=(0016)http://localhost -->

This marks the page as SAFE. Save and you should be able to enter your code and stuff.

Post 37 of 229

Re: Blank Activation Screen

04-13-2011 10:04 AM in reply to: JarretDD
i had tried that and it still didn't work. the computer i use doesn't have internet at all so it didn't even have chrome.
Post 38 of 229

Re: Blank Activation Screen

04-15-2011 08:33 PM in reply to: JarretDD

<!-- saved from url=(0016)http://localhost -->

 

Tried this and managed to get a screen up................!

But got a ("An error has occured in the script on this page.") message after I put in my activation code. 

So frustrating, Smiley Mad

Driving me nuts.

Post 39 of 229

Re: Blank Activation Screen

04-18-2011 05:17 AM in reply to: Xrispie

If that worked one one screen, great! Try putting the tag into the other htmls, specifically the one that comes after the code submission.

Highlighted
Post 40 of 229

Re: Blank Activation Screen

05-13-2011 03:09 PM in reply to: JarretDD

All known workarounds against this issue is listed in TS1053941, and I can only add that in some instances granting Full Control access permission to Everyone Group on C:\Program Files\Common Files\Autodesk Shared\AdLM\R4\en-US\Webdepot folder, resolved the issue.

 

Regards,

Avto



Avto Chachava
Autodesk Product Support
Autodesk, Inc.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post