Installation & Licensing

Installation & Licensing

Reply
Explorer
7 Posts
1 Kudo
Post 1 of 6
Accepted Solution

3ds Max 2013 won't run; Bad Image

894 Views, 5 Replies
05-28-2013 05:39 AM

After installing 3ds Max 13, I'm unable to run and it pops up with an error saying:

 

C:\Windows\system32\d3dx9_43.dll is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support.

 

My PC is an Alienware X51 with a NVIDIA GeForce GTX 555

 

Attached is the screenshot of the error message as well as the installation log. Really need help as I need this program for school. Thanks to anybody who can help! Smiley Wink

 

EDIT: Uploaded the files

 

 

There has been success on solving this issue by deleting the file and then reinstalling DirectX.

 

http://www.microsoft.com/en-us/download/details.aspx?displaylang=en&id=35

 

Often times the file exists in the System32 folder, the Wow64 folder, and the root of the Autodesk application itself.  Might just do a search to get em all.

AUTODESK EXPERT ELITE
11650 Posts
1203 Kudos
739 Solutions
Post 2 of 6

Re: 3ds Max 2013 won't run; Bad Image

05-28-2013 06:47 AM in reply to: msphoa

There has been success on solving this issue by deleting the file and then reinstalling DirectX.

 

http://www.microsoft.com/en-us/download/details.aspx?displaylang=en&id=35

 

Often times the file exists in the System32 folder, the Wow64 folder, and the root of the Autodesk application itself.  Might just do a search to get em all.

Explorer
7 Posts
1 Kudo
Post 3 of 6

Re: 3ds Max 2013 won't run; Bad Image

05-28-2013 07:25 AM in reply to: TravisNave

Thanks for the reply. That was the first thing I tried but the same error message keeps appearing

Explorer
7 Posts
1 Kudo
Post 4 of 6

Re: 3ds Max 2013 won't run; Bad Image

05-28-2013 07:48 AM in reply to: TravisNave

Went on and found a .dll that was hiding. Thanks for the solution! Smiley Very Happy

AUTODESK EXPERT ELITE
11650 Posts
1203 Kudos
739 Solutions
Post 5 of 6

Re: 3ds Max 2013 won't run; Bad Image

05-28-2013 08:14 AM in reply to: msphoa

Excellent.  Thanks for following up.  Hopefully this will help the next user with this issue.  It helps to have a good database of solved solutions because this one is sometimes a pesky one for people. 

Community Visitor
1 Post
Post 6 of 6

Re: 3ds Max 2013 won't run; Bad Image

01-05-2014 08:20 PM in reply to: TravisNave

Hi,

 

I'm having a similar problem with revit 2014, even though the program was running perfectly fine before. I'm running windows 7 on parallels off a Mac. I've done a search for the file name and numerous files come up. Do I need to delete all of these and reinstall directX?

 

Please see images attached. 

 

Thanks!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Up & Ready Blog

Boldly Install, Configure and Deploy Autodesk Software.

AutodeskHelp Blog

Your one-stop shop for the latest solutions, breaking news, and behind the scenes access to the world of Autodesk support.