30 Kudos

Improvement for IdeaStation itself

Status: Under Review
by Collaborator thburn a month ago |

Hi,

sometimes if I have voted for an idea I unvote it a few days later because not always I can remember which idea I already voted for.

 

It would be great if - after logging in - I can see if I have already voted for an idea or not.

The 'Vote'-button should get a different color (e.g. green) so I can catch at first sight if I already voted or not.

Thanks...

Status: Under Review

Sorry for all of the votes/unvotes @thburn , I was testing the UI behavior.  Agree that not only is it hard to tell if you've voted today, it's actually a bit broken (in that after a page refresh the button returns to the same state as before you voted).  I'm investigating a possible fix.

Comments
By: Community Manager
a month ago |
Status changed to: Under Review

Sorry for all of the votes/unvotes @thburn , I was testing the UI behavior.  Agree that not only is it hard to tell if you've voted today, it's actually a bit broken (in that after a page refresh the button returns to the same state as before you voted).  I'm investigating a possible fix.

By: Explorer skubie
a month ago |

I find it strange that Autodesk has several forums which behave differently from one another and seem to run on completely different tech. Other forums are cleaner, perform better, are quicker and more responsive. 

 

For example, the A360 forum doesn't have this weird voting bug. It also has live previews for each topic. 

 

This forum has all these quirks which the others do not. 

 

By: Advisor
a month ago |

It would be good to have it like whats in the HSM forum @brianrepp

By: Community Manager
a month ago |
@daniel_lyall @skubie - agree. A project has been kicked off to look at an overall platform upgrade that's underlying the whole ADSK forums/ Ideastation. It's still very early stages, but I wouldn't be surprised if the Fusion forums at that point look more like the rest of the Autodesk forums (which themselves will be improved).
By: Advisor kb9ydn
a month ago |

@brianrepp

I hope this possible platform upgrade includes some speed improvements.  The forums in general are very slow compared to non-Autodesk forums.

 

 

C|

By: Community Manager
a month ago |

Hey @kb9ydn - curious if you have seen any improvements over the last month or so?  We've made some upgrades and I've received some positive feedback lately.  Would love to know if you're still seeing significant lag (and if so, where you're located)?

By: Explorer skubie
a month ago |

I've noticed some more inconsistencies but very little speed improvements.

By: Advisor kb9ydn
a month ago |

@brianrepp

I would say it's maybe a bit faster on average compared to before.  It also seems more consistent, whereas before it would sometimes be ok and then other times be really bad.  For me page loads usually take from 4-8 seconds to load.  I'm located about halfway between Chicago and Milwaukee.

 

 

C|

Showing results for 
Search instead for 
Do you mean