Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

you need permission to create projects

2 REPLIES 2
Reply
Message 1 of 3
mattCNC5Y
98 Views, 2 Replies

you need permission to create projects

My "New Projects" button is greyed out and I get the error "you need permission to create projects" when I hover over it. I am the primary admin for our fusion360 account. I've never seen the button greyed out before.

2 REPLIES 2
Message 2 of 3
jhackney1972
in reply to: mattCNC5Y

Are you using Single User Storage or are you using a Team account for file storage.  If on Single User Storage still, this is probably the cause as there is a limit to the number of projects you can create.  In the screen capture below, it indicates a Team and Single User Storage which has the red "X" over it.

 

Team Hub.jpg


"If you find my answer solved your question, please select the Accept Solution icon"

John Hackney
Retired

Beyond the Drafting Board


Message 3 of 3
mattCNC5Y
in reply to: mattCNC5Y

I am using the team. I toggled to personal and then back and the button became live again. Then I tried to make a new project to test and received a failed error. Screenshot attached.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report