Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Why is my Sketch Precision showing 0, when I have it set for 0.1234?

5 REPLIES 5
SOLVED
Reply
Message 1 of 6
glencandle
188 Views, 5 Replies

Why is my Sketch Precision showing 0, when I have it set for 0.1234?

As you can see I have a dimension that is 0.002", but as soon as I press return it shows a value of 0.  In my Preferences I have General precision set to 0.1234, so I can't figure out why it is still showing zero.

What am I missing here?

Screenshot 2023-11-10 170935.jpgScreenshot 2023-11-10 171004.jpg

 

Can't share my project file, sorry, working on proprietary IP over here.

5 REPLIES 5
Message 2 of 6
jhackney1972
in reply to: glencandle

Just a guess, if the General Precision was at 0 when the dimension was initially placed and then your changed your General Precision to 0.1234, the dimension will not updated until it is deleted and replaced. 


"If you find my answer solved your question, please select the Accept Solution icon"

John Hackney
Retired

Beyond the Drafting Board


Message 3 of 6
glencandle
in reply to: jhackney1972

It's a very good guess, but sadly it isn't valid in my case. I already had it set to 0.123 by default, but I'd hoped that adding a decibel might force it into action.

 

Guess this is a glitch?

Tags (1)
Message 4 of 6
g-andresen
in reply to: glencandle

Hi,

I experienced this behavior once.
After I had increased the number and then reduced it again it was no longer reproducible.
Everything was fine in a new file too.

I will keep an eye on it

 

günther

Message 5 of 6


@glencandle wrote:

Can't share my project file, sorry, working on proprietary IP over here.


@glencandle 

Can you reproduce this issue in a new dummy file that doesn't have any proprietary IP?

Or does the issue only occur in this one file?

What if you save the file with a new name and then delete all geometry.

Create a simple rectangle.  Does the issue persist?

Message 6 of 6
glencandle
in reply to: glencandle

Thanks for your responses. I fixed it, though I do believe it was a software glitch.  I had "Foot and inch display format" set to "Fractional" and I guess because the size was 0.002" it just rounded the down to zero rather than show 1/500".  I'm not sure who would want that, but there it is. 

 

Interesting note: I changed the setting to Decimal and my original value appeared.  Then when I changed it back to Fractional, strangely, it continued to display as 0.002" (instead of the original 0), though all of my other values are correctly being displayed as fractional.  I don't know, seems to have a mind of its own, but either way I'm off and running.

 

Screenshot 2023-11-11 173639.jpg

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report