Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Web browser sign on does not open

1 REPLY 1
Reply
Message 1 of 2
stopthewindow
34 Views, 1 Reply

Web browser sign on does not open

Hi there, I've recently run into a problem with my personal use version of Fusion 360. When I launch the application on my desktop the "Welcome to Fusion 360" splash screen loads, with the sign in button, but when I click it and it says "Check your web browser to sign in" it doesn't load a browser.

I have tried repairing and resetting the application with the included utility service.

I have tried rebooting my PC and router.

I have uninstalled and reinstalled Fusion 360.

I have followed the instructions at this link (https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/Sign-in-in-Fusion-...)

- of note the ADSKIdentityManager doesn't seem to exist in the Registry Editor despite installing it with the dedicated package from Autodesk.

 

I am doing all this as an administrator user on my PC.

I am running Windows 11 Pro version 22H2 OS build 22621.2428

I am using the latest installer from Autodesk.com

This application was working normally previously

This application is working normally with the same account on my laptop (but it's an underpowered machine, hence why I want it on my desktop).

 

Any help would be greatly appreciated.

1 REPLY 1
Message 2 of 2
Hbayai
in reply to: stopthewindow

i have the same issues

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report