Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Web based fusion 360 gets stuck in orbit

5 REPLIES 5
Reply
Message 1 of 6
cdicarloW9D4X
533 Views, 5 Replies

Web based fusion 360 gets stuck in orbit

I ran a class with 20 students and two of them got their computers stuck in the orbit command in Fusion 360 web.  This happened on two different platforms, Chromebook and desktop Mac.  The Mac was running Catalina on Chrome browser.  I was able to recreate this myself by clicking and dragging on the view cube, dragging off the browser window then clicking again (on the desktop).  It was stuck in orbit and not responsive to any other clicks, moving the mouse resulted in an orbiting view.  I was able to get out of the orbit by pressing the esc key, but only once.  When I did the process again, it stuck even after pressing the escape key.  Refreshing the window, closing the tab, and even closing chrome completely and starting again resulted in the orbit command still being active when it came back.  Even a full restart of the computer results in the same orbit behavior when fusion is loaded.  I also tried a full clearing of Chrome's browser data with the same result when Fusion reloads. Admittedly dragging off the window while in a command seems like a bad thing to do but with a result this sticky it seems like it should be addressed.  At this point I can't figure how to get this computer working again with Fusion web.

 

Thanks,

Chris

5 REPLIES 5
Message 2 of 6
jodom4
in reply to: cdicarloW9D4X

@gmelantoni, have you seen this issue before?


Jonathan Odom
Community Manager + Content Creator
Oregon, USA

Become an Autodesk Fusion Insider



Message 3 of 6
bignate5464
in reply to: cdicarloW9D4X

Seeing the same issue at the moment. Cannot get unstuck even though I logged out of the active session and reloaded in Incognito mode. 

Message 4 of 6

Actually this is happening on the Desktop Version too. I'm using the latest MacBook Air with the M2 Apple Silicon.

 

Does anyone know how to stop it orbiting? It happens often, like every 20 minutes. 

Message 5 of 6

Here we are in 2023 and same problem. Cannot find a way on Mac or Win to get out of the stuck Orbit mode.

Message 6 of 6
urbanm1
in reply to: cdicarloW9D4X

I was able to get it to stop when clicking and holding the left mouse button on the ViewCube and dragging it a little bit till the orbit symbol appears. Then just releasing the mouse button does the trick. Hope it helps!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report