Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to open one particular file

2 REPLIES 2
SOLVED
Reply
Message 1 of 3
dveusa
78 Views, 2 Replies

Unable to open one particular file

Since starting up this morning I can not open one particular file, other files I have been working on open correctly. Also previous versions of this file do not open. The file as well as the diagnostics log is included for your information .

A lot of work has been put into this file, I hope you can help me.

2 REPLIES 2
Message 2 of 3
HughesTooling
in reply to: dveusa

Have you tried opening the file you uploaded in your post? I downloaded it but changed its name to temp.f3d and it opens but complains about missing reference files.

Clipboard01.png

Try changing the name of the file like I did and upload it to the same project the original design ( EDIT you might need to change the file type to f3z as well) is in and try opening it. If it still wont open it might be a problem with the inserted reference designs, do they open OK?

 

Mark Hughes
Owner, Hughes Tooling
Did you find this post helpful? Feel free to Like this post.
Did your question get successfully answered? Then click on the ACCEPT SOLUTION button.

EESignature


Message 3 of 3
dveusa
in reply to: HughesTooling

I renamed it and it did not work, BUT I first opened all the external files
and then opened the temp file and it worked. Great, all seems OK now.
Thanks a lot

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report