Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to log in, does not open any web pages on the bowser

4 REPLIES 4
SOLVED
Reply
Message 1 of 5
m_mazziniS6WKY
153 Views, 4 Replies

Unable to log in, does not open any web pages on the bowser

Last month Fusion was working, today I can't even login.

Yesterday, trying to start Fusion I was presented with a black screen with the login button,

2024-03-11 18 16 51.png
Pressing the button brings up the entry that warns me that a window should open in my web browser, but this does not happen.
2024-03-11 18 17 38.png
I have already searched the net and cannot find a solution.

From the Service Utility menu I have already done the repair, restore, uninstall and test but I have never seen any improvement and/or anything else.


4 REPLIES 4
Message 2 of 5

I can't find a solution, does anyone have any ideas

Message 3 of 5
CGBenner
in reply to: m_mazziniS6WKY

@RajkumarIlanchelian any ideas?


Chris Benner
Industry Community Manager – Design & Manufacturing


If a response answers your question, please use  ACCEPT SOLUTION  to assist other users later.


Also be generous with Likes!  Thank you and enjoy!


Become an Autodesk Fusion Insider
Inventor/Beta Feedback Project
Message 4 of 5

@m_mazziniS6WKY thank you for the logs. 

In your registry off you go to:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options

Do you see an ADSKidentitymanager folder or value? If so can you delete that and try Fusion again? 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 5 of 5

I tried all the possible ways and none of them worked, you really saved me!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report