Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to install Fusion 360 in Windows 10 pro

11 REPLIES 11
SOLVED
Reply
Message 1 of 12
rajugupta050605
484 Views, 11 Replies

Unable to install Fusion 360 in Windows 10 pro

I am trying to install Fusion 360 in windows 10 pro gives the following msg.

 

I meet all the system and OS requirements as mentioned in Autodesk website, also tried changing browsers (Chrome, Edge & Firefox) for downloading Fusion360 client downloader, but getting the same error.

 

Please share any solution to overcome this installation issue.

 

11 REPLIES 11
Message 2 of 12

Hi,

have a look here 

 

günther

Message 3 of 12

Yes, I have seen that page and my system specifications are as follows:

 

Lenovo ThinkCentre

OS               : Windows 10 pro

OS type      : 64 bit

Processor  : i5 4th gen

RAM           : 16 Gb

HDD           : 240 SSD

Graphic     : GT2

 

I think this much configuration of system is sufficient for installing & running the software, but i don't know why it happens like this.

Message 4 of 12

Hi,

The version of the operating system is relevant.

 

IMG_1174.jpeg

 

Günther

Message 5 of 12

Thanks for the help, I successfully installed Fusion 360 in windows 10 

 

My previous OS was Windows 10 (version 1507) and I upgraded it into Windows 10 (version 22H2) (latest), but facing issues in drawing window.

I am unable to do anything in drawings area with existing drawing or with the new drawings also, If I open the drawings window I am not able to access any one of the feature and also not able to close or open the new file or existing files in the browser, only I have option to close the Fusion 360 software.

 

But in the Design workspace I am able to access all the features, only facing problem with the drawings window.

 

Is there any solution for this problem.

Message 6 of 12

Hi,

1. show your process in a screencast

2. have a look at the  Service Utilities 

 

günther

Message 7 of 12

I am sharing process in gif format.

 

The F3d is the new design and F360 is the existing design.

 

In both new and existing designs the design workspace works good and problem with the drawing workspace.

 

After launching Drawing workspace I am not able to do anything, just having access to close the application.

 

And sometimes a popup msg will appears "This computer's graphics driver or hardware maybe limiting performance".

 

I am attaching my system specifications by taking screenshots.

 

And I ran the Graphic diagnostics also and the details are mentioned below.

 

[GPU Information]
GPU Device: Intel(R) HD Graphics 4600
GPU RAM: 112 MB (Integrated card)
GPU Driver API: DirectX 9.0
GPU Driver Version: 20.19.15.4963
GPU Driver Date: 07/16/2018

[Graphics Effects Settings]
Anti Aliasing: On
Ambient Occlusion: Off
Object Shadow: Off
Ground Shadow: On
Ground Reflection: Off
Selection Display Style: Normal
Transparency Effect: Better Performance

[Limit effects to optimize performance]
Off

 

 

Message 8 of 12

Hi,

1. Change the setting for the graphics drivers in the preferences to Open GL.

2. I have doubts as to whether the existing graphics system is suitable.

graphic requirements.png

 

@ClintBrown3D 

What do you think?

 

günther

Message 9 of 12

@rajugupta050605 Regarding the drawings issue, there are two solutions posted in this article. Can you please try both? 

https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/The-drawing-worksp...

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 10 of 12

isa have the same issue. I used the same windows installer in VM and Natively. Fusion 360 installed on native OS while on the VM it says does not meet minimum os requirements. hope someone can help

Message 11 of 12

Check your Windows OS version 

 

Windows OS versions.png 

 

I have also faced the same issue, My OS is Windows 10 version 1507 (build number 10240)(it is an older OS version and Fusion 360 will not support this version), and later on, I upgraded my OS to the latest Windows 10 version 22H2 (build number 19045) then it will be working as usual.

 

The minimum requirement for OS version is 1809 (build number 17763) and it is also mentioned in the system requirements for installing Fusion 360

 

https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/System-requirement...

 

Could you check and update your OS if it is lower than version 1809?

 

If you meet your OS version and are still facing the same problem kindly check other system requirements carefully, and then you will get a solution.

 

 

Message 12 of 12

The issue that i have, is that i have the same installer that i used on my other computer and on the VM for windows 10. So it would have the same version. On the pc the fusion installer worked just fine. But on the VM im having errors of not meeting os requirements. That shouldn't be the case for its the same version of windows 10 os

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report