Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to click on anything after opening 2D Drawing (post-April Update)

8 REPLIES 8
Reply
Message 1 of 9
haversnail
591 Views, 8 Replies

Unable to click on anything after opening 2D Drawing (post-April Update)

After updating Fusion 360 to the newest version, I can no longer click on anything in the application (not even dialog boxes) after opening a 2D drawing. The only way I have been able to work around this is force quitting the application, re-launching, and opening a version of the drawing before the April update.

 

This is extremely infuriating as all my changes since then are inaccessible, and am blocked from making any updates to this drawing until this issue is resolved.

Labels (3)
8 REPLIES 8
Message 2 of 9

Hi @haversnail, is this in 2D sketches or in the Fusion Drawing workspace? Is it when trying to open any files created since the update or can you create a new one? 

 

Also, when you say you can't click on anything, what happens instead? Nothing happens or does Fusion hang/freeze? 

Message 3 of 9
firnsy
in reply to: haversnail

I'm getting the same after updating this evening. If I open a drawing in the Fusion Drawing workspace the UI becomes unusable. The UI doesn't exactly freeze, but most UI elements (buttons, tabs, etc) don't complete any action. The UI element appears to click but not action is performed.

 

I have to restart fusion and not open a drawing to be able to continue.

Message 4 of 9
dolhopoloffs
in reply to: haversnail

I have same problem. How to solve it?
Message 5 of 9
Art5
in reply to: haversnail

I'm having this same issue, if I open a drawing the drawing opens in the drawing workspace, but then I can't click any of the icons. When I scroll over them they highlight as if I could click them, but are unresponsive to click. As I scroll around the workspace my cursor becomes a big plus sign and if I click there it does a selection window, but can't do anything with my selections. Right click doesn't do anything. If I try to create a drawing, the drawing workspace opens but the drawing doesn't come up and I have the same can't click on anything condition. The only thing that I can click is the X in the upper right, but then it asks if I want to save the design I had open and I'm unable to click on any of those options either and am forced to close Fusion via the task manager. Please help!

Message 6 of 9
HughesTooling
in reply to: Art5

@ClintBrown3D Can you help with this?

 

Thanks Mark

Mark Hughes
Owner, Hughes Tooling
Did you find this post helpful? Feel free to Like this post.
Did your question get successfully answered? Then click on the ACCEPT SOLUTION button.

EESignature


Message 7 of 9

Hi @HughesTooling 

 

My advice would be to ensure that Fusion is up-to-date and that the graphics card driver, IS DEFINITELY the latest version from the manufacturer. If folks are running older Kepler NVIDIA cards, they might run into issues, but we may have a workaround for that.

 

Step one: Update Fusion 

ClintBrown3D_0-1692025786992.png

Step Two: Check for the latest graphics driver:

clintbrownWP9U8_0-1635506954083.png

This will take you to your graphics card manufacturer's driver website. Put in your graphics card details and then download and install the latest driver.

 

Message 8 of 9
Art5
in reply to: ClintBrown3D

The graphics driver update seems to have worked for me. I also posted this in the Design/Document forum, wasn't sure exactly where it needed to go. @ClintBrown3D If you would like to copy your post to that thread I'll happily accept it as a solution. Thanks!

Message 9 of 9
user37870
in reply to: ClintBrown3D

I had the same issue and the driver update fixed it.  IMPORTANT: I was unable to download the driver through Fusion 360 due admin privileges on my computer, so I updated the graphics driver through HP, and that did NOT work.  Only when I got admin access to update the driver as ClintBrown3D recommended above did it work.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report