Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to access Fusion 360 due to a "Unable to Create Teams" Error.

1 REPLY 1
Reply
Message 1 of 2
budhiyo
173 Views, 1 Reply

Unable to access Fusion 360 due to a "Unable to Create Teams" Error.

Hi all,

 

I am asking if anyone here has ever had troubles signing in to a personal version of Fusion360 and is greeted with this prompt? I have tried contacting Autodesk directly and they have not been able to resolve my issue. Hence, they have instead told me to just put up a forum post instead detailing my issue for the community for help. The account that I am on has never been used to create a team or anything like that and is only used for a 30-day trial of fusion that has now expired. Hence, I've applied for a personal use one and have managed to download it after completing the details here: https://www.autodesk.com/products/fusion-360/personal-form 

 

I have attached the relevant screenshots of both methods of the "creating teams" process, through this link: https://login.autodesk360.com/g/teampicker and the Fusion360 itself. I have also tried to do a clean reinstall of Fusion360, delete the cache through the Fusion360 diagnostics tool and followed steps from these forum posts to absolutely no avail: 


https://forums.autodesk.com/t5/fusion-360-support/sign-in-failure/m-p/9551341#M90503

https://forums.autodesk.com/t5/fusion-360-support/unable-to-create-my-first-team-to-compleet-the-ins...

 

 

 

Labels (4)
1 REPLY 1
Message 2 of 2
budhiyo
in reply to: budhiyo

I have tried using another computer to use the account and it is still giving me the same unable to create teams error. 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report