Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Super Slow doing everything

15 REPLIES 15
Reply
Message 1 of 16
cruzMS9NM
304 Views, 15 Replies

Super Slow doing everything

My fusion360 is super slow doing all sorts of tasks... My laptop has a Ryzen 7 5800H and a nvidea rtx3060 with 16gb of ram, when it's very hard to use fusion... I've atached a video of me trying to sketch a simple line on a blank document.

any ideas?

15 REPLIES 15
Message 2 of 16
TheCADWhisperer
in reply to: cruzMS9NM

@cruzMS9NM 

Q1. Do you have snap to grid turned on? If yes, do you observe the same behavior with it turned off?

Message 3 of 16
cruzMS9NM
in reply to: TheCADWhisperer

yes, I have the same issues with snap enabled or disabled

Message 4 of 16
cruzMS9NM
in reply to: TheCADWhisperer

yes, same behaviour...

Message 5 of 16
gregorychard
in reply to: cruzMS9NM

What have you got running in the background?

Do you have any app  that is on the task bar?

All of there takes up your ram, hence slower performance especially in fusion whom use a lot of resources. 

Goto task manager, control+ault+delete and close down any unessential programmes. Dont forgets to unplug the programmes on the task bar. 

Then restart the computer and click on don't open any programmes. 

Hope that this will help. 

Greg

Message 6 of 16
cruzMS9NM
in reply to: gregorychard

Every thing else is closed, RAM is at 40%

Message 7 of 16
HughesTooling
in reply to: cruzMS9NM

I think your CPU has built in graphics so do you know if Fusion is using the built in graphic or you NVidia card? If you look at the graphics diagnostics in Fusion does it tell you which driver it's using? You might also want to check the NVidia card is setup for performance over power saving.

 

Mark

Mark Hughes
Owner, Hughes Tooling
Did you find this post helpful? Feel free to Like this post.
Did your question get successfully answered? Then click on the ACCEPT SOLUTION button.

EESignature


Message 8 of 16
cruzMS9NM
in reply to: HughesTooling

I have the integrated graphics card disabled and performance mode on the Nvidia with the charger always plugged in.

Message 9 of 16
HughesTooling
in reply to: cruzMS9NM

Have you tried the other graphics drivers in Fusion?

HughesTooling_0-1695460417516.png

Mark Hughes
Owner, Hughes Tooling
Did you find this post helpful? Feel free to Like this post.
Did your question get successfully answered? Then click on the ACCEPT SOLUTION button.

EESignature


Message 10 of 16
cruzMS9NM
in reply to: HughesTooling

Screenshot 2023-09-28 085344.png

Message 11 of 16
HughesTooling
in reply to: cruzMS9NM

Did you try the DirectX 9.0 and OpenGL drivers in Fusion? Also are all the drivers for your laptop up to date? If you have task manager open while working in Fusion are any other tasks using a lot of CPU?

 

Mark

Mark Hughes
Owner, Hughes Tooling
Did you find this post helpful? Feel free to Like this post.
Did your question get successfully answered? Then click on the ACCEPT SOLUTION button.

EESignature


Message 12 of 16
cruzMS9NM
in reply to: HughesTooling

The CPU is at 30-40% 

Message 13 of 16
HughesTooling
in reply to: cruzMS9NM


@cruzMS9NM wrote:

The CPU is at 30-40% 


Is that just Fusion or other processes as well?

 

This is what I see while sketching, so seems odd you're seeing 40%!  If only Fusion is using all the CPU what do you see if you expand the Fusion process? What is the CPU usage when Fusion's idle?

HughesTooling_0-1695905491458.png

 

Mark

Mark Hughes
Owner, Hughes Tooling
Did you find this post helpful? Feel free to Like this post.
Did your question get successfully answered? Then click on the ACCEPT SOLUTION button.

EESignature


Message 14 of 16
cruzMS9NM
in reply to: HughesTooling

When fusion is idle the CPU is at 20% +/-

Message 15 of 16
HughesTooling
in reply to: cruzMS9NM


@cruzMS9NM wrote:

When fusion is idle the CPU is at 20% +/-


What process is using the 20%?

 

Also does the advice to turn off the high resolution setting in preferences in this post help?

 

Mark

Mark Hughes
Owner, Hughes Tooling
Did you find this post helpful? Feel free to Like this post.
Did your question get successfully answered? Then click on the ACCEPT SOLUTION button.

EESignature


Message 16 of 16
chris.eganY2EK3
in reply to: cruzMS9NM

I just want to chime in and agree that fusion runs like crap since the last update. the longer the program is open the slower it gets. I used to be able to leave it open for days on end, opening and closing dozens of files. Now I can't let it run a full day before it gets so choppy it's unusable. Exact same settings as before the update, same background programs. 

It gets worse when you're working with models that have 3d electronics models added, even when those are rendered in "fast" settings. 

Ryzen 5900x, 64gigs ram, 3070, this machine should have zero problems running fusion, and it never did before this update. 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report