Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Snap to grid is absolutely turned off yet it still keeps snapping.

2 REPLIES 2
Reply
Message 1 of 3
foster.58
79 Views, 2 Replies

Snap to grid is absolutely turned off yet it still keeps snapping.

Snap to grid is absolutely turned off yet it still keeps snapping.  I can't edit my model without closing it, re-opening it, then once again, after a couple moves, I can no longer rotate the model as I need to.  It's not only frustrating, but I'm unable to work on my model.

 

I have searched this topic, but everything I have found just tells me to uncheck the "snap to grid" checkbox.  It is most absolutely unchecked.

 

I have the most recent (today) updates and I have gone as far as uninstall/re-install, but the problem persists.

 

How can I fix this?

Thanks,

Tom

2 REPLIES 2
Message 2 of 3
davebYYPCU
in reply to: foster.58

Keyword - Rotate

 

Likely you have constraint preventing the Rotate, if the grid is off, not visible.

 

Might help….

Message 3 of 3
TheCADWhisperer
in reply to: foster.58


@foster.58 wrote:

after a couple moves,
rotate the model as I need to. 

How can I fix this?


@foster.58 

Can you File>Export your *.f3d file to your local drive and then Attach it here to a Reply?

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report